1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

Draadloos internet NETGEAR

Discussie in 'Internet - Eigen netwerk' gestart door w.stratingh, 21 sep 2008.

Niet open voor verdere reacties.
  1. Doman

    Doman Forum Member

    Berichten:
    2.675
    Ziggo:
    Internet & Televisie
    Gebied:
    fZiggo
    Meer...
    Lid geworden:
    20 sep 2005
    Ik heb ditzelfde probleem met USB wireless bij XP ook bij kennissen regelmatig meegemaakt.
    Meestal was de procedure om alles wel te laten werken dan als volgt:

    USB adapter verwijderen en alle meegeleverde software/drivers deinstalleren.
    Herstarten
    USB wireless adapter weer aansluiten en alleen de benodigde driver hiervoor (handmatig) inladen van de meegeleverde CD
    Hierna wireless verbinding maken met de ingebouwde XP software.

    Meer zou er niet nodig moeten zijn om het te laten fucntioneren...:?
     
  2. The Doman,

    Goed idee om straks eens te proberen. Ik heb nu even geen tijd maar vanavond ga ik dit testen.
    Voorlopig hartelijk dank.
     
  3. Dan ben je niet helemaal bij. SP3 voor XP is namelijk uit.
     
  4. Nou copymaster, als ik na servicepack 2 ook nog alle aangeboden updates installeer, dan denk ik dat ik van servicepack 3 weinig of niets gemist heb.
    Bovendien kan dat gewoon niet de oorzaak zijn van mijn probleem omdat de draadloze verbinding met deze configuratie prima heeft gewerkt en er plotseling mee op is gehouden.
    Ik verdenk een van die updates er echter van dat hij mijn configuratie om zeep heeft geholpen, maar zeker weet ik dat natuurlijk niet.

    The doman...
    Ik heb jouw advies opgevolgd.... niks, noppes, nada.
     
  5. Hier ben ik het niet mee eens. SP2 + fixes is niet gelijk aan SP3. In SP3 zijn wel degelijk aanpassingen geweest die niet zijn meegenomen in SP2 + fixes. Als je verder echte alle opties hebt uitgeprobeerd blijven er nog maar twee opties over en dat zijn een reset van je router of andere draadloze adapter aan te schaffen.
     
  6. Noch de ene, noch de andere door jou genoemde optie is een optie. Reset van de router heb ik geprobeerd en heeft geen gevolgen. Een andere USB-stick heeft ook geen zin, omdat alle sticks werken op de PC die wel draadloze verbinding heeft.
    Nee, de enige opties die overblijven zijn: de kabels op de vloer laten liggen of de niet-werkende PC compleet opnieuw opzetten, dus formatteren en opnieuw installeren, waarbij mijn voorkeur voorlopig uitgaat naar de eerstgenoemde.

    Nochtans bedankt voor het meedenken en veel succes en weinig storingen toegewenst in de toekomst.
    Dat geldt uiteraard voor iedereen die over mijn probleem heeft meegedacht.
    :thankyou:
     
  7. Misschien heb ik er overheen gelezen, maar volgens mij heb je de router nog niet naar fabrieksinstellingen gereset. Dit doe je door het ventilatieroostertje op de achterkant van de router eens goed te bekijken. Achter één van de gaatjes (vaak rond in plaats van vierkant zoals de rest) zit een knopje. Als je dit met een scherp voorwerp een halve minuut indrukt, zal de router teruggaan naar de fabrieksinstellingen.

    De eerste keer dat je hierna op internet probeert te gaan (gebruik bij voorkeur een PC die met UTP is aangesloten) zul je een pagina krijgen die je om je computernaam vraagt. Vul hier iets willekeurigs in (bij mij werkt 'CP1234-A' prima. Daarna moet het sowieso via UTP weer prima werken. Draadloos kan dan nog afhankelijk zijn van de beveiliging.

    Als je de SSID en WPA key ooit gewijzigd had, zijn deze na de reset weer teruggezet op de orginele waarden die je terug vindt op de sticker onderop de router.

    Hoop dat je hier wat aan hebt, het is minder werk dan twee systemen opnieuw installeren...
     
  8. Opgelost: Netgear router

    Eindelijk opgelost:
    Ik heb servicepack 2 opnieuw geïnstalleerd en voila: het werkt weer.
    Blijkbaar is de fout ontstaan door een patch van Microsoft, maar helaas weet ik niet welke patch dat was.
     
Niet open voor verdere reacties.

Deel Deze Pagina