1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

Geen of slechte ontvangst History Channel enEorosport HD

Discussie in 'Digitale TV - Algemeen' gestart door fiederels, 16 sep 2008.

Niet open voor verdere reacties.
  1. Ik heb een Sony Brava KDL 32W400E tv en een ALPHACRYPT Classic CI module 3.15. Van Ziggo heb ik een HDpakket. Sinds een paar weken kan ik History Channel HD en Eurosport HD niet of nouwelijks ontvangen. Mijn buurman met dezeldfe tv en alphacryptcard heeft daar geen last van.
    Zou dat aan de alphacryptcard kunnen liggen? Ik heb een e-mail naar Ziggo gestuurd met deze vraag, maar tot nu toe alleen de ontvangstbevestiging ontvangen.
    Ik krijg ook heel vaak de duitse mededeling van alphacrypt op het scherm dat ik niet gerechtigd ben om diditale zenders te ontvangen maar na een paar seconden komt er toch beeld.
    Zijn er soms meer mensen die daar last van hebben of hebben gehad?
     
  2. Heb helaas geen oplossing.

    Weet wel dat je van Ziggo geen antwoord zult krijgen. Zij ondersteunen de Alphacrypt niet. Zoek maar eens met keyword Alphacrypt op dit forum.
     
  3. Doman

    Doman Forum Member

    Berichten:
    2.675
    Ziggo:
    Internet & Televisie
    Gebied:
    fZiggo
    Meer...
    Lid geworden:
    20 sep 2005
    Een snelle test zou natuurlijk zijn om even de alphacrypt module van je buurman te proberen? :wink:
     
  4. Dat is een goed idee. Bedankt. Ik zal het laten weten nadat we het uitgeprobeerd hebben.
     
Niet open voor verdere reacties.

Deel Deze Pagina