1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

Linksys WRT54GC + Surfboard SBV5121E

Discussie in 'Internet - Eigen netwerk' gestart door jazzl, 14 sep 2008.

Niet open voor verdere reacties.
  1. Dear All,

    My appoligies, first of all, for not addressing my issue in Dutch.

    My problem is as follows:

    I just got my Ziggo connection to the internet, and everything works when directly connecting one of my 3 pc´s to the modem.
    But when I add the router, I´ll only have one of the computers working.
    The others keep telling me that I got limited or no internet access.
    I´ve fiddled with disabling DHCP in the router, and then in the modem - after turning it back on in the router, but this did not improve my result.
    I´m not really an expert on networks, so I´m hoping someone´s got the same hardware, and can explain to me how this is done.
    The setup works fine on my wanadoo ADSL modem, where I disable the DHCP server in the router.
    Is anyone able to help me?

    Thanks in advance!
     
  2. hello jazzl,

    the cable modem from ziggo gives you ONE IP number (public)
    the router gives you 254 personal IP numbers.

    so. enable in your ziggo-cable-modem dhcp. (after aply reboot with power)

    enable in your linksys router dhcp ( after aply and reboot with power)

    now for sure all your components 'll get personal different IP numbers.

    if not, let me hear.
     
  3. I´m not sure now but I thought I tried that!
    Simply the factory settings eh? Well, it works and I´m very thankful!!!

    Cheers!
     
Niet open voor verdere reacties.

Deel Deze Pagina