1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

Sony W3000 en Alphacript

Discussie in 'Digitale TV - DVB-C en CI+' gestart door Nakamissy, 13 sep 2008.

Niet open voor verdere reacties.
  1. Over welke standaard heb je het dan?
     
  2. De wijze waarop omgesprongen wordt met het Netwerk-ID. Op diverse plaatsen in de DVB-C pakketten staat een Netwerk-ID, en bijvoorbeel voor Groningen (waar ik woon) zou dat 9700 moeten zijn. In plaats daarvan staat er 1000, waardoor mijn receiver niet automatisch alle zenders vindt. Het fijne er van kan ik je momenteel niet uitleggen, maar zou dat wel kunnen opzoeken. Zelfs de provider naam is niet consequent, ik zie Home , home , en Ziggo .
     
  3. Ziggo hoort in het signaal een tabel met frequenties e.d. door te geven die gelden voor jouw kabelnetwerk. Ziggo geeft echter de tabel voor het standaard netwerk (1000) door als geldend voor jouw kabelnetwerk, wat niet gaat werken. De correcte tabellen zitten wel in het signaal, maar daar moet je handmatig naar verwijzen omdat ze niet automatisch gevonden kunnen worden.

    Het is in zijn geheel niet conform de DVB-specs omdat daar duidelijk staat hoe het eea moet werken. Ziggo maakt echter onterecht gebruik van een uitzonderingsregeleing die bedoeld is voor netwerken die op bepaalde plaatsen van verzend-medium wisselen.
     
Niet open voor verdere reacties.

Deel Deze Pagina