1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

E-mail storing

Discussie in 'Internet - Algemeen' gestart door henkvh, 12 sep 2008.

Niet open voor verdere reacties.
  1. Vanaf Woensdag wordt mij plotseling door Win mail om een gebruikersnaam en wachtwoord gevraagd, die heb ik nog nooit ingesteld, toch mail ik al met Vista sinds maart. Ik kan wel berichten verzenden, maar niet meer ontvangen. Wel komt alles binnen op mijn casema webmail, maar die gebruik ik alleen maar als ik onderweg mijn mail wil bekijken.
    Tevens kan ik van mijn webmail geen mail naar Belgie verzenden en ook niet ontvangen. Ziggo geeft aan dat er een storing is, maar lost het probleem niet op. Telefonisch zijn ze niet te bereiken, en op 2 mails wordt niet gereageerd,alleen een automatisch dank je voor het bericht en we zullen zo spoedig mogelijk reageren.
    Hoe los ik dit op

    Groetjes
     
  2. Hier(Almelo) vandaag het zelfde, dan weer wel mail ontvangen, dan weer time out.
    Bij het meten van de snelheid, schommelt de boel als een gek.
    Dan 1 mb(snel he) en dan weer 11 mb.(betaal voor nog hoger, maar heb dit nog NOOIT gehaald)
    Heb hier al eens eerder over geklaagd, krijg je een verhuis set toegestuurd.
    Hoezo ik ga verhuizen.
    Ze doen maar wat en weten volgens mij niet wat ze doen.
    Wilt u dit of dat even proberen of opnieuw instellen, ikke niet, aan mijn kant is niks veranderd.
    Ze moeten gewoon de kraan open zetten en de boel niet knijpen.

    Kijk het nog even aan hoelang dit weer gaat duren, anders aju paraplu ZIGGO.

    Het word toch onderhand tijd dat de boel gewoon werkt.
     
  3. Hier (grootebroek-NH) kan ik met mijn hoofdaccount alleen verzenden en niet ontvangen. Met de andere accounts die onder hetzelfde abbonement zitten kan ik wel gewoon mailen..De instellingen en wachtwoorden kloppen allemaal..Ik kan wel gewoon inloggen met dat account op ziggo.nl maar ook niet op de webmail
     
  4. Ook in Hoorn storing. Kan geen e-mailophalen
     
  5. Ook hier in Den Helder hetzelfde probleem:evil:
    Wel verzenden maar niet ontvangen.
     
  6. storing

    Ook in Velserbroek wel verzenden maar niet ontvangen.
     
  7. Same here (Schagen), webmail werkt ook niet.
     
  8. hier (postcode 1873) is vanaf ongeveer 08.30 tot op heden niet mogelijk met mijn multiweb adres emails te ontvangen.
     
  9. Klopt. storing op inkomende (web)mail.
    Wordt druk aan gewerkt.
    tijdsduur: onbekend

     
  10. Hier in Bovenkarspel 1611HP kan ik met mijn hoofdaccount alleen verzenden en niet ontvangen. Nog nooit zo'n lange storing gehad in Multikabel tijdperk. Met de andere accounts die onder hetzelfde abbonement zitten kan ik wel gewoon mailen. De instellingen en wachtwoorden kloppen ook allemaal en ik kan wel gewoon inloggen met mijn hoofdaccount op ziggo.nl maar ook niet op de webmail
     
Niet open voor verdere reacties.

Deel Deze Pagina