1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

Sweex router

Discussie in 'Internet - Eigen netwerk' gestart door tuupje32, 25 aug 2008.

Niet open voor verdere reacties.
  1. Hallo beste mensen,

    Ik gebruik als een heel poos een sweex router type RO002 en dat ging voor kort goed,geen problemen en altijd internet.
    Nu heb ik sinds een week of 2 alleen maar verbindingsproblemen,ik kon ook al een hele tijd mijn ruter niet bereiken maar dat is nu weer verholpen,maar nu doet mn router dus raar en heb ik veelal geen verbinding via de router.
    Als ik nu rechtstreeks de internetkabel in het Ziggo modem steek heb ik wel weer gewoon internet,maar dat kan natuurlijk niet de bedoeling zijn,we willen graag met meerdere pcs het internet op.
    Iemand ervaringen met deze router of bevelen jullie me een andere aan in samenwerking met Ziggo internet?
    Zoals ik al zei tot voor kort geen problemen,en nu internet vaak niet toegankelijk via sweex router.......

    Alvast bedankt voor jullie tips/hulp!
     
  2. Je kan even controleren of er nieuwe firmware beschikbaar is voor je router.
    Sweex is wel een merk waar je niet al te hoge verwachtingen van moet hebben (is de prijs dan ook naar), het kan dus ook simpelweg tijd voor een nieuwe router worden...
     
  3. Heb je de router al gereset?
     
Niet open voor verdere reacties.

Deel Deze Pagina