1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

Internet connectie wel met laptop XP niet met Desktop Windows 2000

Discussie in 'Internet - Algemeen' gestart door Gijs1974, 11 aug 2008.

Niet open voor verdere reacties.
  1. Ls.

    hopelijk kan iemand mij helpen.
    Wanneer ik een directe bekabelde verbinding maak met mijn laptop, heb ik een prima verbinding. Echter met dezelfde kabel in mijn desktop (windows 2000 SP 4), krijg ik wel een IP adres, maar is de DNS server verdwenen, deze wordt dus ook niet automatisch gedetecteerd.
    Mijn conclusie is dat de hardware goed werkt, alleen enkele settings staan niet goed.

    geen flauw idee wat ik verkeerd doe, enige suggesties?

    alvast bedankt
     
  2. In de TCP/IP settings van je ethernetkaart in Windows 2000 moet je ook de DNS settings op automatisch-verkrijgen zetten. Dus zowel automatisch ip-adres als ook automatisch dns. Ik heb zo geen windows-2000 machine bij de hand, dus ik kan je niet precies vertellen waar je dat vindt.

    Het zou ook nog kunnen dat wel alles goed staat, maar dat je vergeet om je modem even te resetten nadat je van computer gewisseld hebt. Een kabelmodem werkt maar met 1 computer. Sluit je een andere computer aan, dan moet je eerst even het modem uitzetten en weer aanzetten. Nadat het modem volledig is opgestart moet je de windows-2000 machine aansluiten. (en als je de andere pc weer aansluit zelfde weer doen)
     
Niet open voor verdere reacties.

Deel Deze Pagina