1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

Ik haal de snelheid niet

Discussie in 'Internet - Algemeen' gestart door Skope, 7 aug 2008.

Niet open voor verdere reacties.
  1. Ik heb het abbonoment alles in 1 extra en zou dus 1.5 tot 2 mb/s moeten halen. Ik haal dus met nieuwsgroepen 600 kb/s.
    Nu dacht ik dus het ligt aan ziggo. Maar toen ben ik het bij mijn vaders huis gaan proberen (zelfde snelheid) en toen haalde ik ook maar 600 kb/s terwijl mijn pa gewoon 1.8 mb/s haalt. Waar ligt het nu aan? ik heb verschillende nieuwsgroep programma's gebruikt, nu gebruik ik newsleecher. Daar ligt het dus ook niet aan.
    Ik internet gewoon via een lan kabel, geen wi-fi.

    Heeft iemand dit probleem ook? Hoe kan ik dit oplossen?
     
  2. Met Alles in één + krijg je 8000 kbits/sec. dat is ongeveer 1000 kBytes/sec.

    Als je met 2mb/sec bedoelt: 2 mbytes, dat haal je dus nooit. 2 mbits haal je ruimschoots!

    Je kunt de snelheid van je verbinding testen met: http://www.speedtest.nl/
     
  3. De snelheid van de newsserver van Multikabel wordt door heel veel mensen niet gehaald. Dat ligt niet aan de newsserver, want als ik download vanaf een andere SDSL account vanuit Amsterdam als test haal ik er wel 30Mbit/sec vanaf, terwijl ik thuis ook niet boven de 10Mbit kom. Er schijnt een probleem te zijn met interne lijnen vanuit delen van noordholland richting de servers in Alkmaar. Dat probleem speelt al sinds december of zo. Vooral 'savonds stort de snelheid van de newsserver in elkaar.

    Vermoedelijk haal je wel de volle snelheid op http://www.speedtest.net (met ziggo-server in alkmaar als test) ??
     
  4. neenee, zekers niet.

    download: 16.000 kbit/s
    upload: 3.000 kbit/s

    staat er duidelijk. en ja ik bedoel megabyte.
    En trouwens, waarom zou m'n pa dan wel 1.8 MEGABYTE per seconde halen?
     
  5. Ja op speedtest wel, ik dacht al aan zoiets, maar waarom zou mijn vader met hetzelfde abbonoment wel de snelheid halen en ik niet? ik heb het getest in mijn huis en bij het zijne, ik haal maar 600 kb/s, hij gewoon 1.8 mb/s in zijn huis
     
  6. Bedoel je dat je met jouw computer op de aansluiting van je vader 600KByte/sec haalt en je vader 1800 Kbyte/sec beiden op de newsserver ? Of bedoel je het anders ?
     
  7. Bij zijn huis.
    Hij heeft een kabel naar de pc via router en ik ook.
    Als alle andere pc's uit staan haalt hij 1.8 mb/s en ik maar 600 kb/s, net zoals bij mij thuis.
     
  8. Dus beiden op de newsserver, okee, dan hebben we het niet over het snelheidsprobleem wat ik eerder schreef, want 1.8MByte/sec is bijna 15Mbit/sec en da's dus prima. En ik neem aan dat dit op ongeveer hetzelfde tijdstip was, dus niet jij savonds getest als de snelheid inzakt en hij overdag als het rustig is ??

    Als dat niet zo is, dan is het duidelijk dat het aan jouw computer configuratie ligt. Je hebt dan grote kans dat het bijvoorbeeld de virus-scanner is die de boel vertraagt en alle gedownloade deeltjes scant voordat hij verder gaat. Probeer die eens (tijdelijk) uit te zetten als je van de newsserver download.
     
  9. M'n vader haalt altijd wel 1.8 mb/s elk tijdstip en we hebben het ook getest op hetzelfde tijdstip.
    Ik heb zelfs een payserver ( eweka ) hij dan weer niet, maar op allebij haal ik hetzelfde.
    Virus scanner heb ik niet, vind ik allemaal in de weg staan, firewall staat ook uit, dus ik zou echt niet weten wat het zou moeten belemmeren
     
  10. Ik denk dat je PC dan vol zit met virussen en malware:mrgreen:
     
Niet open voor verdere reacties.

Deel Deze Pagina