1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

Sitecom WL-183 configuratie tip

Discussie in 'Internet - Eigen netwerk' gestart door abyss!, 7 aug 2008.

Niet open voor verdere reacties.
  1. Mooi zo. :)

    Hoe lang moet die kabel dan zijn? Ethernet over UTP kan best een redelijke lengte aan: een metertje of 100, dacht ik.

    Normaal gesproken zit er tien meter tussen mijn router (een redelijk oude DrayTek) en de modem, maar incidenteel heb ik ook wel eens een kabel van dertig meter gebruikt en dat ging probleemloos. Overigens is Cat5E of Cat6 beter voor snelheden van meer dan 100Mbit/s, zeker als je een écht lange kabel moet gebruiken. En het lijkt erop dat jouw router nogal gevoelig is voor kabelkwaliteit/-lengte.
     
  2. Hulp bij Router bij Ziggo kabelinternet

    Alles langer dan 30 cm.

    Ik ga morgen, even kjiken wat ik heb liggen aan bekabeling.

    Maar nu de router werkt, moet ik wel gaan kijken naar beter ontvangst boven.
     
  3. Hallo,

    Ik heb ook een probleem met de WL-183. Alles werkt in principe prima (internet doet het wlan etc ook) maar krijg steeds als ik ping 192.168.0.1 -t intoets in cmd een trage ping. Normaal krijg ik 1ms response maar er komen steeds pieken van 1950 ms tussen, om de halve minuut ongeveer.

    Hierdoor is het niet mogelijk om online spellen te spelen wat ik af en toe toch graag doe. Alles lijkt prima ingesteld te zijn en heb de laatste firmware erop gezet. De router zit ook maar 2,5 meter van de ontvanger af (en nee kan geen kabel leggen, studentenkamer ...) en heb hierdoor 100% signaal sterkte en ook 100% kwaliteit. Ook zit hij niet met naburige kanalen te storen, mijn kanaal staat op 4, andere draadloze netwerken die ik vind op 1, 6, 8 en 11. Op andere kanalen heeft hij het zelfde probleem.

    Tuurlijk heb ik ook geprobeerd om hem te resetten maar ook dit mocht niet baten. Firewall uitgezet ... Nu weet ik niet meer wat ik nog meer zou kunnen veranderen....

    Iemand nog ideeën?

    Edit: Ohja, ik heb vista ultimate. Elke andere pc heeft geen last hiervan. Ik heb 2 draadloze ontvanges getest op mijn vista maar beide hebben hetzelfde probleem....

    Groeten,

    Ruud
     
    Laatst bewerkt door een moderator: 14 jun 2009
  4. Probleem zelf opgelost na lang zoeken.

    Het lag inderdaad aan het uber slechte vista (uiteraard). De lag spikes komt omdat windows vista elke 45 tot 60 sec vraagt wat voor wlan verbindingen in de buurt aanwezig zijn. Xp doet dit niet. Hierdoor krijg je steeds een spike van ongeveer 2 tot 3 sec.

    Door nu een klein programmatje te installeren: http://www.martin-majowski.de/wlanoptimizer/, is dit probleem verholpen. Hoop dat andere hier ook wat aan hebben.

    Groeten,

    Ruud
     
  5. Namens iedereen die daarmee geholpen is, dankjewel dat je na het oplossen nog even hebt gepost :thumb up:
     
  6. Grappig...
     
  7. Vind je? ik vind het eerder triest dat ze zo'n slecht besturingssysteem hebben kunnen maken als je een redelijk goed besturingssysteem al ontworpen hebt. Xp is gewoon beter, vooral qua stabiliteit...
     
  8. svp hier geen discussie over de kwaliteiten van Vista
     
  9. WL-183 met Vista

    Ruud bedankt voor deze link. Ik heb sinds kort ook de WL-183 met veel van de voorgenoemde problemen. Maar uiteindelijk heb ik hem aan de praat gekregen vanaf mijn oude desktop met XP-Pro. Daardoor was ik er al achter dat Vista veel van de problemen veroorzaakt.

    Nico
     
  10. Sitecom WL-183 koppelen aan andere router?

    Sinds kort de WL-183 in bezit. Uiteindelijk ook aan de praat gekregen en getest.

    Ik ga pas over een aantal weken over naar Ziggo Internet en tot die tijd wil ik nog gebruik maken van mijn oude ADSL van KPN. Die komt binnen op een Sitecom WL-118 ADSL-modem/router. Nu is de WL-118 slechts 54g en ik wil dus graag nu vast over op de veel snellere 300N. Vraag is nu hoe ik de WL-183 zo kan instellen dat hij via een Ethernet-kabel op een van de bedrade uitgangen van de WL-118 past.

    Iemand die mij hierin een tip kan geven?
    Nico
     
Niet open voor verdere reacties.

Deel Deze Pagina