1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

kabel verlegd -> snelheid omlaag

Discussie in 'Internet - Algemeen' gestart door Krisjuh, 6 aug 2008.

Niet open voor verdere reacties.
  1. Heb je wel een goede UTP knijptang voor het knijpen van de RJ45 stekkers of maak je gebruik van de waardeloze RJ45 stekkers die primafoon verkoopt en gewoon met waterpomptang kunt knijpen. Deze laatste veroorzaken kortsluiting (eigen ervaring) tussen afscherming en kabelparen.
     
  2. Heb zo'n echte UTP-tang en ook stekkers die je in ieder geval niet met een normale tang kan knijpen.
     
  3. Heb je niemand in de omgeving met een kabeltester? Gelukkig zijn de stekkers niet zo heel duur, alleen je kabel wordt ieder keer een stuk korter.:)
    Zo ooit een keer een stagiaire een kabel laten knijpen. Toen dit eindelijk gelukt was was deze te kort....
    Succes met je kabel.
     
  4. Maar hoe zit je computer nu aan je router verbonden? Draadloos of met een kabel ?? Want je spreekt nu steeds over de kabel tussen modem en router begrijp ik ?? Als het draadloos is, welke snelheid gebruikt je computer dan om verbinding te maken (vaak kun je dat zien als je de muiscursor boven je draadloze-icoontje houdt naast de windows-klok) ?
     
  5. De verbinding tussen de PC en de router is draadloos.

    Icoontje geeft 54Mbs aan.
     
  6. Goed volgens een standaard aansluitschema van een UTP kabel, of net zoals ze zaten toen de kabel nog over de grond liep?

    Want je moet wel de juiste kleur op het juiste pennetje zetten omdat dan de signalen via de juiste paren lopen. Als je de kleuren willekeurig aansluit op de pennetjes en je doet dat op beide pluggen hetzelfde, dan zal de verbinding wel werken met de korte afstanden waar we het hier over hebben, maar de kabel is dan wel enorm storingsgevoelig. In dat geval zou het dus kunnen uitmaken hoe je de kabel neerlegt.
     
  7. Ik heb de kleuren gedaan zoals ze zaten in het stekkertje wat ik er af heb gehaald.

    Er zitten overigens maar 3 kleuren in de kabel die ik heb. Oranje-wit, oranje en groen... Neem aan dat alleen die noodzakelijk zijn voor deze verbinding?

    Nu ik op die ene site zit te kijken hoe de kleuren zitten begin ik te twijfelen of ze wel goed zitten. Ik dacht te herinneren dat tussen de oranje en groene maar 2 sleufjes zaten... Moet ik vanavond even controleren.
     
  8. Daar zal het dan misgaan, je moet alle aansluitingen gebruiken om een goede verbinding te maken, dus geen lege plekken in de plug. Als je kabel dus niet 8 aders heeft zal het niet goed werken. Er zijn veel plekken te vinden waar je schema van de juiste (straight) kabel kunt vinden, bijvoorbeeld hier
     
  9. Ja, op die site had ik al gekeken.

    Maar waarom werkte het eerst wel goed met maar 3 kleuren en nu niet?

    Ik denk niet dat dat het probleem is dat de snelheid gehalveerd is... Maar mocht voor de rest niks werken kan ik altijd daar nog naar kijken.
     
  10. Omdat van die 8 adertjes een aantal een gemeenschappelijk signaal hebben die ook in de connector met elkaar doorverbonden zijn. Dus electrisch werkt je kabel dan wel, maar hij pikt dan wel veel stoorsignalen op. Hij kan alleen maar goed werken als je de juiste kabel hebt waarbij ader-paren gebruikt worden, dat zijn 2 draadjes die om elkaar heen gedraaid zitten, hierdoor worden storingen afgeschermd. Gebruik je niet de paren of de verkeerde volgorde, dan werkt de kabel als een soort antenne en heb je afhankelijk van hoeveel storing de kabel oppikt wel of geen goede verbinding. Dat zou ook verklaren dat de losse kabel wel werkte en nu je hem langs een andere kabel hebt lopen het slechter gaat.
     
Niet open voor verdere reacties.

Deel Deze Pagina