1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

Sneeuwbeeld op televisie

Discussie in 'Analoge TV - Algemeen' gestart door Frens74, 5 aug 2008.

Niet open voor verdere reacties.
  1. Sinds afgelopen zaterdag heb ik last van sneeuwig beeld op mijn televisiezenders. Sommige zijn nog een beetje te bekijken maar ned. 1,2 en 3 is uit den boze.

    Bij Ziggo op de site geen storing gevonden. Buren hebben hier ook geen last van.
    Internet, radio en telefoon werken prima.

    Zou dit in mijn versterker kunnen zitten?
    Ik heb ziggo proberen te bellen maar steeds tien minuten wachttijd. Op mijn email is nog niet gereageerd. Dus probeer het eerst hier maar eens.

    Alvast bedankt voor de eventuele oplossingen.
     
  2. Als je er een huis-versterker tussen hebt zitten zou dat zo maar kunnen. Kun je niet proberen om een TV even direct aan te sluiten op je AOP (het punt waar de kabel je huis inkomt, dus de eerste aansluitdoos)
    Heb je daar nog steeds sneeuw dan heb je kans dat het in je aansluiting niet goed zit. Controleer wel nog even of het coax-kabeltje waar je de TV mee aansluit op de AOP niet defect is.
    Is het dan goed, dan moet je stap-voor-stap de rest van je installatie even aansluiten om vast te stellen waar het mis gaat.
     
  3. analoog is altijd storingsgevoelig..... als ik terugschakel naar mijn analoog signaal is het ook niet om aan te zien op mijn lcd scherm. (heb dan ook geen versterkers ertussen) Stap voor beter beeld gewoon over op digitaal, gee last van sneeuw en heb je scherp beeld.......... standaard pakket is gratis.....
     
Niet open voor verdere reacties.

Deel Deze Pagina