1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

Samsung DCB-P850R (PVR) defect ontkoppeling lichtnet

Discussie in 'Samsung DCB-P850R (PVR)' gestart door Belmij, 29 jul 2008.

Niet open voor verdere reacties.
  1. Mijn Samsung DCB-P850R is defect sinds ik hem ontkoppelt heb van het lichtnet i.v.m. zware onweersbuien. De display geeft geen beeld meer en is ook niet meer te bedienen via de afstandsbediening. Verder branden de twee rode ledjes naast de opnameknop op het toestel. Apparaat is totaal niet te bedienen. Sinds de introductie van dit apparaat heb ik deze 3x laten omwisselen 1x laten repareren maar gerepareerd geweigerd omdat deze beschadigd was. Was ook niet mijn apparaat, had een ander serienummer als de mijne. Hadden alleen de harde schijf overgezet. Heeft iemand ook deze ervaringen?
     
  2. De coax-kabel vergeten eruit te trekken tijdens dat onweer?
    Ook als de kabel eruit is, dan nog kan er spanning overslaan, als hij niet ver genoeg van het overnamepunt verwijderd ligt.
    Dit laatste heb ikzelf aan den lijve ondervonden, jaren geleden. De schade toen bleef beperkt tot de tv en video.
     
  3. Ik ben bang dat je er mee terug moet naar de winkel/leverancier.
    Het zou wel eens een defect ic kunnen zijn.
    Zie ook dit draadje: http://ziggo-gebruikers.nl/forum/showthread.php?t=9580

    Overigens heb ik met hetzelfde probleem te maken. Dacht dat het aan de warmte lag, maar dat bleek niet zo te zijn.
    Zelfde symptomen (3 brandende led's) verder "dood", al wil hij af en toe wel doorstarten.

    Symptomen begonnen nadat hij een paar keer van de netspanning was geweest ivm onweer.
    Zo te zien op deze en andere fora komt het regelmatig voor. Lijkt me dus een design fout...
     
Niet open voor verdere reacties.

Deel Deze Pagina