1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

Help: Internet met Vista

Discussie in 'Internet - Algemeen' gestart door Sanna, 23 jul 2008.

Niet open voor verdere reacties.
  1. Ik heb een nieuwe pc gekocht met Vista ipv mijn oude beestje met Win ME. Het lukt me niet internet (basispakket v/h Casema) aan de praat te krijgen:cry:. Wat heb ik gedaan? PC met UTP kabel aan Motorola modem verbonden. Modem 20 sec van het stroom gehaald. In netwerkcentrum zie dat er verbinding is, en ook het thuishulpprogramma van Ziggo zegt dat de verbinding goed is. De firewall staat uit. Maar na opstarten van explorer geen internet. De installatie schijf van casema uit 2006 heb ik nog geprobeerd, maar die werkt niet met Vista, en krijg ik alleen foutmeldingen.
    Van de Ziggo site wordt ik niet veel wijzer. Wie helpt? Wat ben ik vergeten? Hoe kan ik het oplossen:?:
     
  2. Heb je wel na het uit/aanzetten van je modem ook je computer opnieuw opgestart ?
    Wat voor ip-adres krijgt je computer na het opstarten ?

    (Die installatie schijf niet gebruiken, die heb je niet nodig bij vista of xp en kan de boel alleen maar verzieken.)
     
  3. Hi Cees

    opnieuw opstarten heeft niet geholpen:cry:
    heb je nog andere oplossingen?
    hoe kan ik het IP adres achterhalen ?
     
  4. Bij de eigenschappen van je netwerkverbinding kun je die zien:
    Configuratiescherm -> Netwerkcentrum -> klik op 'status weergeven' -> Klik op details en copy/paste dan de inhoud van dat venster eens hier.
     
Niet open voor verdere reacties.

Deel Deze Pagina