1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

Post je snelheid

Discussie in 'Internet - Algemeen' gestart door almodovaris, 15 jul 2008.

Niet open voor verdere reacties.
  1. Inderdaad dit had ik nog niet gelezen,verlede week stond er toch echt ook bij z3i dat de nieuwe snelheden per 1 dec zouden komen.
    Geeft me toch weer wat hoop,afwachten maar dan.
    Voel me toch een beetje genaaid,als ik die snelheden van alles in 1 extra zie :no:
     
  2. Hier ook 1695!
    [​IMG]

    Die snelheden liggen aan de infrastructuur naar Alkmaar denk ik, op Groningen haal ik de volle 20 Mbit

    [​IMG]

    Ik denk dat in ons geval echt Alkmaar het probleem is, hier MOET gewoon iets aan gedaan worden, maar ik ben bang dat dat nog wel een tijd kan duren.

    Misschien moet je voor de grap even via speed.io proberen te meten, zodat we kunnen vergelijken.

    [​IMG]
     
  3. Met Speed.io in Assen en een alles-in-1 Plus abbo:
    Ping is wel abnormaal hoog. En upload moet zo`n 200 kb/s hoger moeten zijn, want die is nog wat te laag.

    [​IMG]
     
  4. Hier juist een abnormale verhoging van de snelheid: heb internet Z2. Mijn snelheid was al verhoogd naar 5mb down/ 1mb up. Maar haal nu sinds vanavond:
    [​IMG]

    Het gaat overigens om Hoofddorp (2132). En heb ook telefonie Z1 daarnaast.
     
  5. Haha, jij krijgt de snelheden van alles in een plus als je Z2 hebt, ik heb Z2 snelheid terwijl ik alles in een plus moet hebben.
     
  6. Heb trouwens nog gecontroleerd op Mijn Ziggo, en daar staat dat ik nog gewoon Internet Z2 heb, en niet een alles-in-1 pakket :)
     
  7. Ik heb zojuist de modum een minuut of 10 uitgedaan, daarna weer aan, toen gereset en na een kwartier was ik weer online, met als resultaat, http://www.speedtest.net/result/369448832.png alles weer zoals het hoort.
    Ohjah, en hetzelfde ip adres gehouden, heel vaag.
     
    Laatst bewerkt door een moderator: 8 dec 2008
  8. Alweer een bagger-verbinding hierzo. Ziggo lijkt niet te kunnen leveren waar wij met z'n allen WEL voor betalen. Jammer, de eerste paar dagen heb ik van mijn snelheid kunnen genieten. Nu kan ik me alleen eraan ergeren.

    [​IMG]
     
  9. [​IMG]

    ook hier Z3i verhoogd, maar nog niet boven de 24Mbit uitgekomen....
     
Niet open voor verdere reacties.

Deel Deze Pagina