1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

Post je snelheid

Discussie in 'Internet - Algemeen' gestart door almodovaris, 15 jul 2008.

Niet open voor verdere reacties.
  1. In principe niet. Er zijn sinds een maand of twee wel problemen in de noord ringen (zegmaar gebied tussen Heiloo en Den Helder/Den Oever. In De Goorn zou je daar geen last van moeten hebben.

    Door de Docsis2.0 uitrol is de uploadcapaciteit verdubbeld, de downloadcapaciteit is gelijk gebleven, maar deze is in het Multikabel gebied over het algemeen ruim voldoende, ook voor de nieuwe snelheden.
     
  2. Volgens de helpdeskmedewerker welke ik verleden week sprak zou 'mijn' snelheidsprobleem ook onder die van de Heerhugowaard vallen.
    Het lijkt mij niet zo plausibel daar die problemen allang speelde in de HHW terwijl ik nog een prima snelheid had.

    Denk je dat het zin heeft om nogmaals mijn probleem aan te kaarten bij de helpdesk?
    Het blijkt dat mijn Downstream Powerlevel erg hoog is (+12 dBmV), kan dat er nog mee te maken hebben?
     
  3. Ik zou het na moeten kijken, maar gezien je topografische lokatie verwacht ik dat je bij de midden-ring hoort (Hoorn, Enkhuizen, Beemster). Daar zijn momenteel geen problemen bekend..

    DS powerlevel is wat aan de hoge kant, maar nog niet te hoog, mag in principe tot 15 komen. Als je dit als oorzaak uit wilt sluiten, kun je proberen (tijdelijk) een extra splitter in je installatie op te nemen, deze dempt vaak wel een aantal dBmV's.
     
  4. Mijn Alles-in 1 Extra

    Downstream
    bitrate 20520000 bits/sec

    Upstream
    bitrate 3020000 bits/sec

    misschien dat k2u beter een apart topic met zijn prob aan kan maken, met zijn alles-in 1 extra probs
     
  5. Dat advies van die splitter had ik idd ook al gekregen. Toch is er aan de installatie niets veranderd dus verwacht ik niet echt dat het daarmee te maken heeft. Zo'n Tratec kastje gaat toch niet van de een op de andere dag meer versterken?

    Aan de andere kant, zou dit probleem blijvend moeten zijn als het hardwarematig was. Gisteravond om 11.45 uur kreeg ik wel deze snelheid:

    [​IMG]
     
    Laatst bewerkt door een moderator: 19 nov 2008
  6. Normaal niet, zeker de AOP's niet, want die versterken niet...

    Mogelijk is de uitrol van Docsis2 de oorzaak. Hierdoor is op veel plekken de verdeling over frequenties veranderd, waardoor er ineens latente signaalproblemen opduiken.
     
  7. Ook even getest.
    [​IMG]

    De upload blijft achter.... Geeft ie ook aan bij speedtest.net. Maar als ik iets ga uploaden naar een ftp-server kom ik uit op 350 KB/s = 2800 kbit/s dus vrij snel eigenlijk. Waarom redden al die speedtesten dit niet en wel een ftp-server?
     
  8. Ik heb dezelfde ervaringen na de snelheidsupgrade (Ain1+) Voorheen keurig rond de 8000 kbs/1500 nu 10080/1300kbs! Dit is een uitschieter naar boven...
    [​IMG]
     
  9. Komt misschien over als een hele stomme vraag, maar heb je een versterker thuis in gebruik? Het signaal komt namelijk erg sterk binnen op het modem.
     
  10. kan het zijn dat ziggo sommige alles in een extra gebruikers capt op 250 kB/s upload snelheid?

    ik heb nog nooit hoger dan 250 kB/s gehaald, ook niet met ftp server :sad:
    als ik ooit boven 250 kwam zou ik niet klagen maar constant 250, dan is er iets meer aan de hand toch
     
Niet open voor verdere reacties.

Deel Deze Pagina