1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

Post je snelheid

Discussie in 'Internet - Algemeen' gestart door almodovaris, 15 jul 2008.

Niet open voor verdere reacties.
  1. Volgens ziggo heb ik alles in 1 plus pakket

    [​IMG]
     
  2. Doe eens een her-test maar kies nu een server die een veel lagere Ping heeft. Nogmaals: geografische afstand zegt weinig op Internet. Dit soort speedtest servers staat buiten het Ziggo netwerk, dus al je IP bitjes moeten via één van de grote Nederlandse Internet uitwissel centrales (veelal de AMS-IX in Amsterdam) hier naar toe.
     
  3. [​IMG]
    met z3 ziggo abbo
     
    Laatst bewerkt door een moderator: 17 okt 2008
  4. [​IMG]

    Me download is hartstikke goed helaas is de upload snelheid nog steeds niet goed. Zijn er binnen ziggo nu wel al mensen die de 3Mbit upload halen of in de buurt komen?
     
  5. Frankfurt ligt blijkbaar dichter bij Zwolle dan Groningen

    [​IMG]

    De ping naar Groningen was 105 en Alkmaar 165. En zoals je ziet Frankfurt maar 40. Geografische afstand zegt dus inderdaad niet alles
     
  6. Sinds enkele dagen zwaar teleurstellende snelheden...

    ' Internet Z3i

    [​IMG]

    [​IMG]

    [​IMG]

    Eerdere haalde ik nagenoeg altijd zeer lage pings <20, nu zit ik zo tegen de 80 en ook download snelheden waren nagenoeg de beloofde snelheid (20mbit).. k voel me haast 6 jaar jonger ineens..

    Ik gebruik verder een linksys wrt54gl met tomato firmware. (sinds aanschaf router)
     
  7. Draadloos?

    Probeer het eens zonder router. Ook deze kunnen stuk.
    Mozilla/4.0 (compatible; MSIE 6.0; Windows CE; IEMobile 7.6) PPC; 240x320; MDA Vario/2.1 Profile/MIDP-2.0 Configuration/CLDC-1.1
     
  8. waarom gebruikt iedereen deze speedtest? deze speedtest werkt voor geen meter met de hogere (snellere) abbonementen! De speedtest meet slechts de snelheid over een klein aantal seconden... Hierdoor valt je snelheid meestal hoger uit als je daadwerkelijke up/download..

    download eens een binary file van 100mb (van bijv speedtest.bbned.nl) en vergelijk het eens met jullie andere speedtest, komt deze overeen??:wink:
     
  9. dat ziet er vervelend uit.. al je modem gerestart? ik mag de laatste tijd blij zijn als ik 8mbit van de 20 haal, is echt niet normaal meer!
     
  10. Waarschijnlijk gebruiken ze een USB2LAN adapter van Eminent. @Home leverde deze dingen op een gegeven moment standaard in het installatiepakket omdat ze veel gemakkelijker te installeren waren dan PCI nic's. De brakke 4-aderige UTP kabels die wel eens ter sprake zijn gekomen, werden door Eminent meegeleverd.

    http://www.okaphone.com/artikel.asp?id=127

    (ze werden bij @Home vooral in blauw geleverd)Vervelende is dat ze USB1.1 zijn. Dit kan in theorie naar 12 Mbps, maar in de praktijk blijft het vaak hangen rond de 6 Mbps. Dat was nog geen probleem toen de adapters geleverd werden, omdat de snelheden toen nog niet zo hoog waren. Nu echter wel.

    Advies aan mazzie is dus om de interne netwerkkaart (die er volgens mij wel is, maar niet werkt) werkend te krijgen en deze te gaan gebruiken. Daarnaast helpen de vele open verbindingen die er soms te zien zijn, ook niet echt mee voor een goede snelheid.
     
Niet open voor verdere reacties.

Deel Deze Pagina