1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

Post je snelheid

Discussie in 'Internet - Algemeen' gestart door almodovaris, 15 jul 2008.

Niet open voor verdere reacties.
  1. [​IMG]

    Alles-in-1 Plus, zeer tevreden.:)
     
  2. [​IMG]

    Internet Z2 :)
     
  3. Download Speed: 22216 kbps (2777 KB/sec transfer rate)
    Upload Speed: 2000 kbps (250 KB/sec transfer rate)
    vrijdag 17 oktober 2008 11:41:56

    speedtest.net doet soms vreemd bij de downloadtest, eerst gebeurt er niks en dan ineens piekt ie en dan geeft ie hele vage waardes aan.

    deze test is van http://www.yourspeedtest.net/

    :applause:
     

  4. Heb al van alles geprobeerd (complete scan van pc...idd aantal virussen eraf gegooid) modem geresset, samen met Ziggo hulpje Lan verbindingen en modem nagelopen, bij rechtstreeks Utp in pc krijg ik helemaal geen verbinding. Dus niets helpt...........ik blijf steken op max. 5800 kb/s :evil: En dan zeggen ze ook doodleuk dat ze maar 60 % van de internetsnelheid garanderen!!!

    Groet,

    Mazzie
     
  5. Heb je er dan toch een router/switch tussen staan?
    Heb je het modem gereset nadat je de PC rechtstreeks aangesloten hebt, en zo ja: wat voor ip-adres krijg je dan?
     
  6. Nee, alleen zo'n ethernetkaart die er al vanaf de begintijd van @home tussenzit, de utp gaat hierin en via usb zit ie in de pc. Als ik rechtstreeks ga kan ik geen verbinding maken want dan zegt ie: 1 van de netwerkkabels is niet aangesloten en verkrijgt ie geen IP adres. Ook gerest als ik rechtsreeks ga maar geen verschil! Geeft foutmelding: kan geen IP adres verkrijgen omdat TCP/IP niet is geinstaleerd!! :cry:
    Als ik in cmd : netstat geef heb ik soms wel heeel veel verbindingen , weet niet of daar iets in zit?
    Samenvattend : heel veel geprobeerd maar blijft 5800 kb/s Was paar maand geleden 4000 dus ben wel op vooruit gegaan maar niet het beloofde. :no:

    Mazzie
     
  7. Wacht even: 2 dingen:
    - Heb je een netwerk-aansluiting via USB ?? Dan heb je grote kans dat daardoor je snelheid ook blijft hangen.
    Waar zit je router dan op aangesloten (op die usb interface?) en waar sluit je de modem aan als je het rechtstreeks doet?

    Wat je zou moeten doen is de netwerkkabel die normaal van je modem naar je router loopt in de pc doen op het punt waar normaal je router utp kabel zit. Als dat een UTP-naar-USB interface is dus daarin. Maakt het dan verschil uit in snelheid ?? (wel je modem resetten als je wisselt tussen router en pc)

    Bedoel je dat je dan de kabel in je UTP van je PC steekt ipv in de USB interface ?? Dan is misschien je netwerkkaart in de pc niet goed geinstalleerd of uitgeschakeld in je hardware profiel.

    En dat lijkt weer verdacht op het gedrag van virus of trojans op je pc. Als die op de achtergrond veel aan het uploaden of downloaden zijn bijvoorbeeld. Of een P2P programma waar ongemerkt veel mensen van je pc aan het downloaden zijn en je bandbreedte opsnoepen.
     
  8. wel tevreden laatste tijd, Alles in één Plus

    [​IMG]
     
  9. [​IMG]

    Dit vandaag... is echt heel laag... moet wat aan gebeuren.
     
Niet open voor verdere reacties.

Deel Deze Pagina