1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

Post je snelheid

Discussie in 'Internet - Algemeen' gestart door almodovaris, 15 jul 2008.

Niet open voor verdere reacties.
  1. [​IMG]

    Bij mij blijft die constant met het Alles in 1 plus pakket
     
  2. Neen, Z2 is nu nog 5Mbps. De upload zou wel te langzaam zijn.
     
  3. [​IMG]

    Bij een ziggo alles in een extra. dat zou 20 Mb/s moeten zijn.
    Er zat een foutje in de aansluiting thuis. Die hebben ze gemaakt. Nu heb ik nog maar 10 Mb/s. :oops:
     
  4. Speedtest

    En hier mijn Speedtest ...

    [​IMG]

    Groetjes,

    Melanie
     
  5. [​IMG]

    wat 20mbit hoort te zijn en 3mbit up
     
  6. Net aangesloten, overgestapt vanaf xs4all naar ziggo alles in een extra en het loopt als n zonnetje :D

    [​IMG]
     
  7. speedtest

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]


    tevreden op dit tijdstip


    peter


    ps misschien een kijken naar MTU in router moet op 1500 staan

    MTU (Maximum Transmission Unit)

    This feature specifies the largest packet size permitted for network transmission. It is recommended that you enable this feature, and the default of MTU size is 1500 bytes.

    succes
     
  8. Vandaag Windows 7 x64 build 7100 R(elease) C(andidate) geïnstalleerd als main OS. Gelijk maar even snelheid testen hehe...

    [​IMG]

    [​IMG]
     
Niet open voor verdere reacties.

Deel Deze Pagina