1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

Post je snelheid

Discussie in 'Internet - Algemeen' gestart door almodovaris, 15 jul 2008.

Niet open voor verdere reacties.
  1. Hier in Hoorn merk ik de laatste weken ook dat ik bij lange na de snelheid niet meer haal.
    Het lijkt wel of de upgrade een downgrade is geweest.
    Moden en router zijn gereset.
    Heb Alles-in-1 Plus

    [​IMG][​IMG]
     
  2. het lijkt wel of multikabel gebied wat heeft ingeleverd :no:
    [​IMG]
     
  3. Zaterdagochtend,

    [​IMG]

    wel gewoon 10 mbit.
     
  4. Zaterdag 10 Januari
    "Alles in 1 plus"

    [​IMG]

    Harry
     
  5. vanuit Heerhugowaard

    [​IMG]
    [​IMG]

    echt geweldig voor een power abo
    digitale tv doet het niet meer, telefoon weet ik niet
    :no::no:
     
  6. Hier in Bunschoten Spakenburg is de snelheid goed
    met een Alles in 1 Extra abonnement




    [​IMG]

    Moste400
     
  7. Je problemen zijn zo te zien eindelijk opgelost. Heb je recent je modem nog gereset, ik ben wat huiverig om mijn modem los te koppelen om wat kabels te verleggen, hoewel mijn modem Donderdag wel 2 keer offline is geweest. Ik heb geen flauw idee of het profiel probleem nu echt is opgelost.
     
  8. Heeft speedtest toch een hikje gehad, 255Mbit is wel errug veel :confused:.
     
  9. Mijn problemen zijn al ruim een week opgelost, ik gebruik nu ook weer mijn router en en heb de beveiliging van mijn computer ook weer maximaal staan.

    En ik heb degene die dit voor elkaar gekregen heeft, middels een PB hiervoor bedankt.

    Harry
     
Niet open voor verdere reacties.

Deel Deze Pagina