1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

Timeshift verdwijnt bij start timer opname

Discussie in 'Humax Duovisio iPVR-9200C (SD-PVR)' gestart door vincelw, 15 jul 2008.

Niet open voor verdere reacties.
  1. Als ik de live beelden terug heb gespoeld en er start een (eerder al geprogrammeerde) timer opname, dan wordt de time shift gewist, springt het beeld over naar de live beelden en is terugspoelen niet meer mogelijk.Indien ik live beelden heb gepauzeerd en er start een timer opname, wordt het beeld hervat met live beelden. Hervatten van de gepauzeerde beelden is dan niet mogelijk. Ook terugspoelen kan helaas niet.Hebben meer mensen hier last van? Is dit door mijzelf op te lossen?
     
  2. Dit is helaas een normaal gegeven voor de Humax ook als je naar een andere zender overschakelt word de timeshift buffer geleegd.

    /HB
     
  3. goed om te weten, dan kan ik weer experimenteren :)

    inderdaad, als je het per ongeluk hebt gedrukt, kun je het bye bye zeggen... :( heel irritant!!!!!
    kun je het niet met timeshifting op te nemen? Ik heb het 1 keer door het gepruts met afstandbediening gedaan... Toen ik het op een andere dag ook wilde opnemen, vergat ik hoe ik dat gedaan heb :(
     
  4. Ik denk dat ik weet wat je bedoelt, als je een live uitzending aan het kijken bent spoel je terug tot een bepaalt punt in de timeshift buffer (zeg maar begin van het programma)en dan druk je op de opname knop dan word alles op schijf opgeslagen incl. de rest van de nog lopende uitzending (volgens EPG.).
    Let wel dit werkt alleen maar als er ondertussen geen timer opname start want dan is alsnog de timeshift buffer leeg en het werkt niet als je al twee opnames hebt lopen.

    /HB
     
  5. Ik heb het even uitgeprobeerd en bij mij blijft de timeshift buffer gewoon behouden als ik vertraagd kijk en er een timer opname start.
    Het springen naar de live beelden had ik toevallig vanmiddag wel een paar keer, maar daarna kon ik weer terugspoelen in de buffer naar waar ik gebleven was. Niet zo'n ramp dus. Ik weet niet precies wanneer dit gebeurde, maar het kan zijn dat er een opname gestart werd. Als ik het nu weer probeer dan springt hij trouwens niet terug, maar blijf ik gewoon vertraagd kijken. Treedt niet altijd op dus.

    Ik heb wel een probleem met de buffer wanneer deze vol is (na ongeveer een uur kijken - de balk onderin is dan helemaal vol). Als ik een film bijvoorbeeld 10 minuten vertraagd bekijk, dan springt deze na een uur ineens 10 minuten vooruit en kan ik niet meer terug spoelen (in de praktijk erg vervelend). Even heen en weer zappen om de buffer te legen lost het probleem weer even op. Hetzelfde merk je als je een uur lang niet zapt en dan terug wilt spoelen: de buffer is onbruikbaar.
    Ik heb net de hard disk geformatteerd en de fabrieksinstellingen terug gezet, maar het probleem treedt nog steeds op.
    Heb jij daar ook last van?

    Het is bekend dat de buffer wordt geleegd als je naar een andere zender overschakelt, maar bij het starten van een (enkele) opname moet hij gewoon behouden blijven (en bij mij gebeurt dat ook). Je verliest je buffer pas als je al een opname hebt lopen en er dan nog een tweede opname gestart wordt.
     
  6. Ik draai nu op versie 1.00.17 en de buffer blijft gevuld. Het (mijn) probleem is dus opgelost.


    Ik wil het wel eens voor je bekijken of ik het probleem van een volle buffer ook heb, daar kom ik dan later op terug.


    Dat de buffer wordt geleegd tijdens het zappen lijkt mij technisch niet noodzakelijk, maar heb ik nooit een groot probleem gevonden.
     
Niet open voor verdere reacties.

Deel Deze Pagina