1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

Eerste bug?

Discussie in 'Humax iRHD-5000 (HD-Tuner)' gestart door digitalekabeltelevisie, 9 jul 2008.

Niet open voor verdere reacties.
  1. Misschien is dit in de productieversie opgelost, maar in de ontwikkelversie die ik heb zit nog een klein foutje (plaatjes zijn foto van scherm, ik heb geen capturekaart die 1080i aan kan):

    [​IMG]

    Als je naar een zender springt waarbij Dolby geluid actief is (dus ook gekozen voor die zender) komt het Dolby logo kort rechtsboven in beeld. Na korte tijd verdwijnt het weer, maar soms niet helemaal:

    [​IMG]

    Ik heb het verschijnsel kunnen reproduceren bij schakelen van bijv. kanaal 14 (ned1 720p) naar 67 (ned1 1080i), terwijl de decoder-uitgang op originele resolutie staat. Ook bij schakelen van een ander niet-1080i kanaal naar 65 (Eurosport 1080i) treed het op. Streepjes blijven zolang je tussen 1080i zenders zapt, bij schakelen naar ander formaat gaan ze weg. Streepjes ontstaan ook niet als je van 1080i zender zonder dolby actief zapt naar 1080i zender met dolby.

    Zoals gezegd, dit zou opgelost kunnen zijn in de versie die deze week naar de winkel moet gaan.
     
  2. Als dat de enige bug is doe ik het er voor :)
     
  3. bug.. zal niet opgelost zijn, maar we zullen 'm opnemen in de buglist.
     
  4. Bugs ?

    Vanaf vrijdag jl in bezit van de Humax. Prima apparaat, goede kwaliteit.
    Twee ' problemen' geconstateerd:
    a. Bij het inschakelen begint ie telkenmale met een initialisatie (´boot´),
    duurt lang dat zender verschijnt. Maar vervelender is dat ingevoerde
    timer programma´s worden gewist. Deze boot blijft achterwege indien
    het apparaat via de timer wordt ingeschakeld.
    b. Bij het indrukken van ´i ´ vd afst.bed. verdwint de info balk niet vanzelf.
    c. Bij uitv.formaat (V-format) heb ik niet de mogelijkheid van ´original´. Moet
    ik deze zelf bij iedere zender aanpassen ?
    Meer heb ik niet kunnen ontdekken ! Had de Humax gekocht als 2e dec., maar
    ga hem gebruiken als 1e.
     
  5. _________
     
    Laatst bewerkt door een moderator: 13 jul 2008
  6. Ik neem aan dat je bedoeld "via de timer wordt uitgeschakeld"? Ik dacht ook een keer gezien te hebben dat inschakelen daarna sneller gaat (geen passive standby), maar ik kan het niet reproduceren.
    Dat is volgens mij standaard voor alle decoders. Bij zappen verdwijnt de balk vanzelf na (meestal) 5 seconden, als je hem zelf oproept met 'i' moet je hem zelf weer laten verdwijnen.
    Zat op mijn versie wel op, zou m.i. een verslechtering zijn als dat er voor de definitieve versie uitgehaald is.
     
  7.  
    Laatst bewerkt door een moderator: 13 jul 2008
  8. Toch vreemd dat blijkbaar op het laatste moment de optie origineel er uit is gehaald, hij staat nog steeds in de handleiding op pagina 23;

    576i -> 576p -> 720p -> 1080i -> Origineel

    En hij heeft er echt ingezeten:

    [​IMG]

    Ook bij de Cisco is deze optie verwijderd, omdat "Tijdens de testfase van de 8455DVB bleek, dat sommige mensen in verwarring raakten door het grote aantal instelmogelijkheden."

    Sommige mensen zijn wel heel snel in verwarring. (Waarom moet ik nou denken aan de man uit de Ziggo reclame? :wink: )
     
  9. originele resolutie wel mogelijk

    De 'origineel' resolutie optie is eigenlijk alleen beschikbaar voor component video. Ik heb wel een trucje gevonden om het ook met HDMI te laten werken:
    1. zet een HD kanaal op
    2. trek de HDMI kabel los
    3. druk nu een aantal keren op de V-format knop totdat 'OrGl' verschijnt in de display
    4. sluit de HDMI kabel weer aan
    Vanaf nu schakelt de ontvanger ook het HDMI signaal om tussen 576i, 720p en 1080i, afhankelijk van het bronsignaal! :lol:

    Gebruiken doe ik het eigenlijk niet, omdat mijn tv er vrij lang over doet om een resolutiewijziging te verwerken, en omdat mijn tv de SD zenders niet zo mooi weergeeft in 576i over HDMI. Misschien geldt dat ook voor andere tv's en is dat de reden dat Humax dit niet echt ondersteunt in HDMI.
     
  10. Ik ben er nog steeds niet helemaal uit hoe het zit met de passive standby, en het inschakelen met de timer. Misschien werkt het anders als HDMI gebruikt wordt, ik heb de decoder met component aangesloten.

    Als ik de timer gebruik om de decoder aan te schakelen op een vast tijdstip gaat hij 9 van de 10 keer kompleet aan, er komt een zendernummer in het display, en op het scherm verschijnt beeld. Soms lijkt de decoder in standby te blijven, maar wordt dan onmiddellijk wakker als de afstandsbediening gebruikt wordt (active standby).

    Via HDMI kan de decoder vast zien of het scherm aan staat. Ik kan me voorstellen dat als het scherm aan staat de decoder helemaal aan schakelt, en bij een scherm dat uit staat de decoder alleen maar paraat gaat staan in "active standby". Heeft iemand dit al geprobeerd?
     
Niet open voor verdere reacties.

Deel Deze Pagina