1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

Philips 32PFL9603H

Discussie in 'Digitale TV - Algemeen' gestart door Ajsja, 30 jun 2008.

Niet open voor verdere reacties.
  1. @Verweij: Bedankt voor de reactie. Ik wacht in spanning af.
     
  2. Nog geen contact gehad, heb ze vandaag wel gemaild. Heb van de week nog eens alle opties herhaald. Helaas heeft dit niet geholpen...

    Zodra ik een reactie van Philips heb, laat ik het hier weten. Ik vind het nog steeds vreemd dat de boel nu opeens niet meer werkt met zomertijd. Terwijl het wel gewerkt heeft. Er is dus blijkbaar wel iets veranderd in de tussentijd.
     
  3. Drie dingen

    1. Philips/Technorep heeft aangegeven dat het probleem niet verder onderzocht gaat worden.
    2. Firmware 000.094.000.000 (02-06-2009) is beschikbaar.
    3. Het valt mij nu ineens op dat zowel de tijd van de klok als de tijd van de EPG beiden goed staan (met firmware 000.093.000.000)! Dit terwijl ik niets heb gewijzigd. Is het probleem bij anderen ook opgelost?
     
    Laatst bewerkt door een moderator: 5 jun 2009
  4. Ik ga vanavond direct kijken. Zowel met als zonder de nieuwe firmware.
     
  5. Bij mij staat de klok goed!

    Ik zag gister dat de klok goed stond. Ik heb de nieuwe firmware nog niet geladen.

    Ik snap niet hoe dat kan maar ik ben er wel blij mee!
     
  6. Firmware 000.094.000.000

    Firmware 000.094.000.000 geladen, en de klok staat nog steeds goed. Ik krijg toch de indruk dat ze bij Ziggo iets aanpassen.
     
  7. In het Time Offset Table (TOT) pakketje staat de afwijking van het aantal uur t.o.v. GMT en de overgangsdatum en tijd voor de volgende afwijking met het daarbij behorende aantal uur dat dan gaat gelden. Voorbeeld:

    Code:
      └─■ transport stream ID 150
        └─■ sections:
          └─■ section
            ├─■ UTC_time { 6-6-09 19:18:52 GMT }
            │ ├─■ MJD = 54988
            │ └─■ UTC = 0x191852
            └─■ descriptors:
              └─■ local_time_offset_descriptor
                └─■ local time offsets:
                  └─■ offset
                    ├─■ country_code = NLD
                    ├─■ country_region_id = 0
                    ├─■ local_time_offset_polarity = 0
                    ├─■ local_time_offset = 02:00
                    ├─■ time_of_change { 25-10-09 1:00:00 GMT }
                    │ ├─■ MJD = 55129
                    │ └─■ UTC = 0x010000
                    └─■ next_time_offset = 01:00
    Misschien heeft Ziggo/@Home pas onlangs de nieuwe time_of_change en next_time_offset ingevuld waarbij ze dan de oude next_time_offset als local_time_offset zetten. Als dat zo is dan zou dat betekenen dat Philips alleen maar kijkt naar de waarde van de local_time_offset en er geen rekening mee houdt dat die local_time_offset niet meer van toepassing is als de time_of_change datum en tijd verstreken is. Dan moet namelijk de next_time_offset gebruikt worden om de digitale TV provider de tijd te geven om één en ander aan te passen voor de volgende overgang. Dan zou het toch een bug zijn in de firmware van Philips.

    Helaas zit ik zelf in Ziggo/Multikabel gebied zodat ik je niet kan vertellen of Ziggo/@Home echt pas onlangs de inhoud van het TOT pakketje heeft bijgewerkt. Maar als jullie niets gewijzigd hebben en de tijd loopt opeens wel goed dan zou ik toch aan een dergelijk scenario denken.
     
  8. Ik heb ook gekeken. Bij mij staat het nu ook goed. Heb nog geen firmware update gedaan. Zal dit vanavond doen. Ik ga ervan uit dat dit werkt. Zitten er grote verschillen in de nieuwe firmware tov de oude?
     
  9. Na de firmware update staat de klok en EPG weer goed bij mij. Ben hier erg gelukkig mee. :pompom: Nu hopen dat het in oktober ook weer goed gaat, wanneer de wintertijd ingaat.
     
  10. IK heb het idee dat ie wat sneller zapt.
     
Niet open voor verdere reacties.

Deel Deze Pagina