1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

Internet verbinding weg @ Multikabel gebied (IJmuiden)?

Discussie in 'Internet - Algemeen' gestart door huntard, 13 jun 2008.

Niet open voor verdere reacties.
  1. Sinds gister avond heb ik geen internet verbinding meer. De volgende lampjes branden wel of niet:

    Power - Brand groen
    Recieve - Brand groen
    Send - Knipperd groen
    Online - Brand NIET

    Is er een storing in het gebied waar ik woon of ligt het bij mezelf.
    Op nummer 09001884 kom ik niet echt verder.

    EDIT: Ik weet niet of het probleem nu vandaag nog steeds speelt aangezien ik op mijn werk ben
     
  2. Kijk eerst even via de Ziggo website of er een storing wordt gemeld. Ik zie met een willekeurig postcode uit IJmuiden (1971KA) dat er een storing staat gemeld.
    [​IMG][​IMG][​IMG]Groepsstoring van donderdag 12 juni 14.11 uur tot (nog niet bekend)
    Er is een Storing op alle diensten in uw gebied
     
  3. Hmm, merkwaardig, op mijn eigen postcode en een aantal willekeurige ook in UPC gebied krijg ik dezelfde storingen te zien. Ik vrees dat de Postcode check van slag is.
     
  4. Dat had ik inderdaad gezien maar is dit probleem nog steeds aanwezig? En is er al enig idee wanneer het opgelost is? Dat kan ik namelijk nergens terug vinden
     
  5. EDIT 2: Storing is bij ons nog steeds aanwezig :cry:
     
  6. hier nergen last van (1974TT)
     
  7. Driehuis gaat alles goed... download is eindelijk naar 16 000 kbitps gegaan, upload blijft een beetje achter met 2200 kbitps... moet 3000 zijn.
     
  8. Da's bekend, heeft iedereen en daar wordt aan gewerkt, zou eind juni / begin juli echt omhoog gaan naar 3Mbit
     
  9. Ja, dat had ik al ergens anders op deze site zien staan... Maar, we wachten af... verder eigenlijk geen probleem, of het moet de nieuwe service site zijn. Dankzij jullie heb ik ontdekt waar mijn email instellingen zijn gebleven, waarvoor mijn dank! Vroeger stond daar overigens ook het email account van mijn "eigen domein" bij... maar die is verdwenen? Kan deze alleen nog instellen bij webmail van Quicknet adsl. Erg onhandig allemaal... Maar goed, alles zal rechtkomen!

    Groet, Fred.
     
Niet open voor verdere reacties.

Deel Deze Pagina