1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

asynchroon geluid

Discussie in 'Digitale TV - Algemeen' gestart door rsonsbeek, 11 jun 2008.

Niet open voor verdere reacties.
  1. Ja.....

     
  2. Zoooww dacht ook even met de tijd mee te gaan en een HD settop van Samsung aan te schaffen.
    Zit je lekker US open op EuroSport HD te kijken en hoor je de bal al geslagen worden voordat ie op het beeld gaat. Een paar tienden van seconden en jahhhh dan zie je het bij de andere kanalen ook. Balen en ik begrijp er niet veel van.
    Ik heb het geluid via een hele dure HDMI kabel naar de TV lopen incl. beeld en dat is ongelijk. Via optisch looptie naar de versterker en dat lijkt zelfs nog een fractie erger.

    Is hier iets aan te doen?
     
  3. Er moeten toch veel meer mensen zijn met dit probleem?
    Ik word er gek van. Betaal extra voor het HD pakket, maar het asynchroon lopen irriteert mij zo, dat ik niet echt met plezier kijk.

    En als je dan zo'n geit bij de helpdesk belt, word je ook niet veel wijzer.
    Is er dan helemaal niemand die iets weet of beter nog, een oplossing heeft?
     
  4. Als het geluid voor loopt op het beeld kun je de "delay" optie gebruiken en hiermee het geluid vertragen zodat het in de pas gaat lopen met het beeld.
     
  5. Yup.... en zoals iedereen die ik hier over het probleem lees, kun je het geluid niet versnellen. Het probleem is dus precies de andere kant op....

    Waarom ze dat dan niet standaard inbouwen is mij een raadsel.
    Ik snap wel waarom mensen niet voorop lopen om dit soort nieuwigheden aan te schaffen, het werkt nooit goed en het is duur.. Afw88 dus maar weer.
     
  6. Blijkbaar toch een combi met je TV en/of audio installatie.
    Ik heb dit verschijnsel niet...
     
  7. hou toch op.
    Ik heb een PS3 en een Popcorn apparaat en alles speelt goed, via dezelfde installatie.
    Het ligt óf aan Ziggo óf aan de ontvanger lijkt me daarom.
     
  8. Aan ziggo ligt het niet qua uitzending, anders had iedereen het.
    Aan de ontvanger op zich ligt het ook niet, anders had iedereen met die ontvanger er last van en dat is ook niet zo.

    Blijft de enige mogelijkheid over dat het aan de combinatie ligt toch ??

    Dat wil niet zeggen dat Humax dat niet op moet lossen als het in de software aan te passen is....

    Overigens kun je dit beter posten in de Humax 5000 groep, daar wordt ook meegelezen door Humax Nederland.
     
  9. ik denk dat we het oneens blijven over de oorzaak....
    Als al mijn andere apparatuur die via HDMI en digitale geluid uitgangen wordt aangesloten wel goed werken, dan kan het dus niet aan die combinatie liggen of wel? Of om met jouw woorden te spreken, als het daar wel aan zou liggen, dan zou het bij al die andere apparaten ook een probleem moeten opleveren.

    En er zijn wel veel mensen die er last van hebben, daar is het ook allemaal de combinatie. Jij redeneert me iets te makkelijk.
    Maar goed. Ook hier is er niemand die er een idee van heeft, ik zal me weer bij Ziggo melden.
     
  10. Die andere apparatuur van jou is toch niet dezelfde combinatie (Humax-5000 met jouw TV) ??

    Of is mijn ontvanger gewoon defect omdat ik geen geluid sync problemen heb ?? :wink:

    Blijkbaar werkt jouw TV niet helemaal lekker met de Humax samen, en misschien kan Humax dat oplossen, maar meldt dit even in het juiste forumdeel en geef je Type TV er even bij op.

    Heb je dit overigens al bij Humax gemeld ? Die hebben een speciaal webformulier waar je dit soort dingen kunt melden.
     
Niet open voor verdere reacties.

Deel Deze Pagina