1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

Beeldprobleem PVR

Discussie in 'Humax Duovisio iPVR-9200C (SD-PVR)' gestart door wil60, 7 jun 2008.

Niet open voor verdere reacties.
  1. Misschien een bekend probleem, maar ik heb het nog niet terug kunnen vinden ben op diverse forums op zoek geweest.
    Tot voor kort een probleemloos apparaat mijn humax PVR 9200, maar nu is digitaal tv kijken ineens verleden tijd en staat alles op zwart . Opgenomen programma's vanaf de HD zijn wel te bekijken -dus kabel van humax naar tv = kennelijk ok- analoog tv kijken is ook geen probleem .

    wat kan dit zijn ?
    hoe kan ik weer terug naar digitaal beeld ?
     
  2. Wat bedoel je met "alles staat op zwart ??
    Krijg je geen ook menu's meer?
     
  3. Eerder opgenomen uitzendingen zijn ook gewoon te bekijken.
    De epg werkt ook niet meer.
    De menu's zijn gewoon zichtbaar.
    BER =0
    signaalsterkte = 52%
     
  4. Als je opnieuw zenders laat zoeken, vind hij die dan wel ?
     
  5. Wat is de signaalkwaliteit en wat voor een melding verschijnt er als je een zender kiest?
     
  6. Als je willekeurig een zender kiest blijft het beeld zwart.
     
  7. Bedankt voor de reacties en ideeën,
    Heb de humax een harde reset gegeven de smartcard verwijdert en het hele proces opnieuw uitgevoerd.
    De Humax werkt weer als vanouds.
    Toch blijft het een vaag probleem dat van de 1 op de andere dag digitale ontvangst niet meer mogelijk was en dat een reset het probleem weer oplost. Het zou toch niet iets met de EK en HDTV te maken hebben gehad ?

    probleem weg - topic kan worden gesloten.
     
Niet open voor verdere reacties.

Deel Deze Pagina