1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

NL-1 HD Storingen hier melden

Discussie in 'Digitale TV - Algemeen' gestart door anoniem, 6 jun 2008.

Niet open voor verdere reacties.
  1. 702 vs. 720 pixels

    Het actieve deel van een beeldlijn is bij SD slechts 702 van de 720 pixels.

    Alleen die 702 pixels behoren tot het 4:3 of 16:9 frame, en de rest is extra (feitelijk iets breder dan 4:3 of 16:9). Het is niet verplicht om deze extra pixels in te vullen, omdat ze niet tot het beeld behoren.

    Bij HD is het anders, daar behoort de hele beeldlijn tot het actieve beeld.

    Hier zou rekening mee gehouden moeten worden bij up- en downconversies van en naar SD, maar dit gebeurt momenteel niet. Gevolg is dat SD materiaal in een HD uitzending te smal wordt weergegeven met mogelijk zwarte stroken aan de zijkant, en omgekeerd wordt HD materiaal te breed weergegeven in een SD uitzending.

    Kortom, in SD uitzendingen is het dus volkomen normaal om smalle zwarte stroken te zien aan de zijkant (als je alle pixels bekijkt), maar in HD horen er geen zwarte strookjes te zijn.
     
    Laatst bewerkt door een moderator: 1 nov 2009
  2. Heb net m'n TV aangesloten met een Ci module. En eerts had ik geen ontvangst. Toen kaart uit een werkende decoder gehaald en dat werkt beter. Maar valt me wel op dat bijv. NL1 HD het slecht doet, blokkerig en wegvallend beeld enzo (NL1 SD doet het wel goed) en op NL2 HD krijg ik alleen geluid. NL3 HD doet het wel.

    Vreemd want Eurosport HD doet het werkelijk prima. Sport1 HD blokt ook ietwat. Iemand enig idee wat ik hieraan kan doen, of ligt het aan Ziggo signaal.

    Kanaal 11 & 12 doen het trouwens ook niet !!
     
    Laatst bewerkt door een moderator: 15 dec 2009
  3. Heb precies het zelfde. Postcode 7702AB huisnummer: 50
    Alle zenders doen het goed behalve NL1 en NL2 HD. NL3 HD doet het wel goed... Kabel rechtstreeks vanaf de meterkast aangesloten op het kastje helpt zelfs ook niet...

    Heb een Samsung 360 kastje...
     
  4. Mischien off-topic, maar ondanks dat ik op 1, 2, en 3 een megascherp beeld heb, is het geluid bedroevend zacht en daarbij spant Ned I de kroon.
     
  5. Ik weet dat het geen oplossing is, maar even het andere audiokanaal (gewoon "Nederlands 2/0" en niet dat DolbyDigital geneuzel) selecteren. Overigens is "megascherp" een kwalificatie die ik niet zou gebruiken voor 99% upscaled SD beelden.
     
  6. Dank je :thumb up: Dat 'probleem' is oppgelost!

    Maar zijn 1 2 en 3 dan geen 'echt' HD, want zelf zie ik dag en nacht verschil tussen de overige zenders.
     
  7. Die mogelijkheid heeft mijn tv niet en het dolby geluid is bedroevend zacht,er zou ooit wat aan gedaan worden,maar niemand neemt dat serieus meer..
     
  8. Via het menu van de Humax;

    Dolby/PCM
     
  9. Ik meld het probleem hier vervolgens werkt het die zelfde avond ineens voor het eerst... Alleen sinds afgelopen weekend heb ik weer last van artifacts :( Is er weer wat aangepast?
     
  10. Hoi,
    Ik heb sinds een paar weken ook bibberend beeld op nl 1 en 2. NL3 en eurosport HD zijn perfect maar andere 2 zenders niet om aan te zien. Ik heb de humax-box en fabrieksinstellingen al eens gereset. Iemand suggesties
     
Niet open voor verdere reacties.

Deel Deze Pagina