1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

NL-1 HD Storingen hier melden

Discussie in 'Digitale TV - Algemeen' gestart door anoniem, 6 jun 2008.

Niet open voor verdere reacties.
  1. Het kan ook aan de doos liggen en wat hierboven vermeld staat.
    Er mag dus tussen de muurdoos en de pvr (decoder) niets zitten.

    Wat is de BER?

    Bij mij zijn alle zenders goed.
     
  2. de kabel gaat rechtstreeks vanuit de muur naar de tv
     
  3. Hier werkt het sinds vandaag weer .
     
  4. Hier werkt het ook weer sinds gisteren.

    Venlo
     
  5. Monteur

    Er is vorige week een monteur geweest.
    Bij mij is alles goed gekeurd.
    Maar het signaal wat binnen komt is te zwak en dat is een algemeen probleem voor "eindstations" zoals Nederhorst den Berg.
    Volgens de monteur heeft het ook te maken met de verkeerde keuze van de frequenties voor HD N1,2 en 3. Eurosport HD doet het namelijk wel goed.
    Hij ging het ook als een algemeen probleem bij Ziggo neerleggen.
    Ga over 2 weken nog eens bellen.
     
  6. Het is nogal een groot topic en ik heb niet alles gelezen, dus misschien kom ik met iets wat al genoemd is:

    Als ik het beeldbereik van mijn Sony Bravia W5500 bij 1,2 en 3 HD op "hoge resolutie" zet, dus zonder overscan, zie ik aan de zijkanten zwarte balkjes, vooral rechts. Bij de andere HD zenders (Discovery, Nat. Geo. enz) heb ik dit probleem niet.
     
  7. Doman

    Doman Forum Member

    Berichten:
    2.674
    Ziggo:
    Internet & Televisie
    Gebied:
    fZiggo
    Meer..
    Lid geworden:
    20 sep 2005
    Dat zit gewoon in de uitzending zelf.
    Ook bij de SD versies van NL 1,2,3 zit meestal een stukje zwart aan de zijkanten van het beeld.
     
  8. Ik zie hier inderdaad ook vaak een smal zwart strookje aan de zijkanten van Nederland 1,2 en 3 HD (weergegeven zonder overscan), terwijl de andere HD zenders dit niet hebben. Maar bij Nederland 1,2 en 3 SD zie ik geen zwarte stookjes, ook niet op momenten dat die bij de HD variant wel duidelijk zichtbaar zijn.

    Natuurlijk is het zo dat je bij een screencap van een SD signaal (resolutie 720x576) altijd een smal zwart strookje ziet links en rechts, maar dat is iets heel anders.

    Het valt bij het kijken naar Nederland 1,2 en 3 HD ook op dat dit (bij live uitzendingen bijvoorbeeld) kan wisselen van moment tot moment als er van camera wordt gewisseld. Er is duidelijk iets niet in orde met de manier waarop er met HD wordt omgegaan bij de NPO, en je kunt dit dus niet afdoen met 'ach er is altijd wel een klein zwart strookje', want dat is niet zo, en het hoort ook niet zo bij HD.
     
  9. Doman

    Doman Forum Member

    Berichten:
    2.674
    Ziggo:
    Internet & Televisie
    Gebied:
    fZiggo
    Meer..
    Lid geworden:
    20 sep 2005
    Niet altijd dus, dit hangt ook weer van de uitzending/camera feeds af blijkbaar.
    Zie bijvoorbeeld deze (DVB) caps:

    NL3 SD, 13-10-09, geen zwarte randen/borders.
    [​IMG]

    NL3 SD, 13-10-09, zwarte randen/borders.
    [​IMG]

    NL3 SD, 13-10-09, geen zwarte randen/borders.
    [​IMG]
     
  10. Inderdaad, ik zie het nu ook. Het probleem is dat ik dat hier thuis niet te zien krijg bij SD omdat de Sony SD in tegenstelling tot HD niet zonder overscan weer kan geven (en ik denk andere toestellen ook niet, vanwege de compatibiliteit met de beelduitsnede bij CRT TV's). Als ik iets opneem met mijn DVD recorder en de frames dan bijvoorbeeld in VirtualDubMod bekijk, dan zie ik voor zover ik weet altijd smalle verticale zwarte stroken. Maar dat zal dan te maken hebben met de omweg via analoog. Maar goed, afgaande op jouw screencaps is het dus een probleem dat al bij de productie ontstaat. Alleen is het in SD nooit opgevallen omdat bij de weergave van SD altijd sprake is van enige overscan.
     
Niet open voor verdere reacties.

Deel Deze Pagina