1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

Problemen 16:9 weergave en geheel geen [zwart] beeld) B270R

Discussie in 'Samsung DCB-B270R' gestart door davidov2009, 4 jun 2008.

Niet open voor verdere reacties.
  1. Is goed, ik wacht wel af.

    Bedankt voor je antwoord.

    Maar resetten zoals ik doe bij de dcb-9401R helpt dan al niet meer, vandaar dan een telefoontje naar de helpdesk die het wel voor elkaar krijgen.
     
  2. Wat wil je precies weten? Het enige wat je ervoor hoeft te doen is 'snel zappen' (postcode 9675), en het beeld blijft vanzelf zwart ;)
     
  3. Ik heb hier bij 2 verschillende 270-ers hetzelfde. Gewoon een beetje snel zappen en weg is het beeld. (postcode 9753)
    Lastig, ik snap vaak te snel. :-)
     
  4. Ik heb precies hetzelfde. Een beetje heen en weer zappen en het beeld gaat op zwart. Uit- en aanzetten is de enige optie om weer beeld te krijgen.

    Is er wellicht al een firmware upgrade en zo ja, waar is deze af te halen?
     
  5. Lijkt me toch dat genoeg mensen de problemen ervaren dan. Ben benieuwd of er iets mee gedaan wordt.
     
  6. Zwart 'beeld' tijdens zappen

    Eergisteren de digibox geïnstalleerd 's avonds en gisterochtend meteen gebeld met Ziggo: tijdens het zappen viel het beeld helemaal weg en bleef het geluid - perfecte kwaliteit - over.
    Eerste medewerkster die ik aan de telefoon had: alle kabels eruit, blablabla.
    Tweede keer gebeld, andere medewerker: "Oh, dat is een bekend probleem van de Samsung 270." "Oplossing: 220 eruit, 15 seconden wachten en er weer in."
    Dat werkte inderdaad, maar gisteravond tijdens het zappen: hoppa beeld weg. Spanning er af werkte weer, maar ik wil hier toch geen gewoonte van hoeven maken!
    Degene aan de telefoon van Ziggo zei duidelijk: bekend probleem! Als ik hier dan teruglees dat dat probleem al een tijd bestaat, kan dat dan niet een keer worden opgelost?
    Met groet, Melanie
     
  7. Doman

    Doman Forum Member

    Berichten:
    2.674
    Ziggo:
    Internet & Televisie
    Gebied:
    fZiggo
    Meer..
    Lid geworden:
    20 sep 2005
    Toch wel weer opvallend dat de zogenaamde "beta testers" dit probleem niet zijn tegengekomen maar de gewone gebruikers wel. :?

     
  8. Zwart beeld

    Ook bij mij gaan de ontvangen op zwart als je te snel zapt. Het enige is inderdaad het stroom eraf halen of een reset te geven. De helpdesk diverse malen al gebeld of via de site aangemeld, maar ze lossen het niet op. Volgens mij weten ze zelf niet wat ze er mee moeten.:giveup:

    Iemand nog een idee...:?:
     
  9. Is er al wat meer over bekend?
     
  10. Ik vermoed dat deze klacht geen prioriteit heeft.
     
Niet open voor verdere reacties.

Deel Deze Pagina