1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

Humax IRHD-5000 HD-Tuner

Discussie in 'Humax iRHD-5000 (HD-Tuner)' gestart door John², 2 jun 2008.

Niet open voor verdere reacties.
  1. Cees.

    ff verder gerommeld...tv uit werkt hier ook niet..wel de HDMI kabel er even uittrekken..dan kan ik idd de ORIG-stand kiezen. Daarna kabel er weer in en tv aan..bij het zappen zie je idd de tv schakelen tussen 576/720/1080..dit gaat een paar zapbeurten goed en dan is ie de "ORIG"-stand weer kwijt...we zijn iets verder :)

    Herman
     
  2. Blijkbaar is dit TV-afhankelijk, misschien blijft er nog 'iets' van je TV werken in standby op de HDMI plug ? Ik kan de TV dus gewoon aanlaten, alleen niet met de hdmi ingang geselecteerd.

    Als hij 'orig' kwijtgeraakt is, waar komt hij dan uiteindelijk op terecht? En is die mode soms de 'beste' mode van jouw TV ? (720P of zo?) Het zou bijvoorbeeld kunnen dat de TV meldt dat hij liefst 720P ziet en dat de humax dan doet wat hem gevraagd wordt.
    Of het is een bug van de Humax, dat is me niet duidelijk, maar aangezien de optie wel aanwezig is als je de hdmi niet gebruikt lijkt het door de handshake uitgezet te worden op een gegeven moment (?)
     
  3. Klopt!!

    Zo werkt het bij mij NU ook.

    EEN ding vraag ik me af blijft ie nu ALTIJD op ORIG staan zolang als ik hem niet verander?? want ik heb mijnes op timer staan gaat vanzelf aan iedere morgen om 9 uur.

    Rob
     
  4. Bij mij gaat het dagen goed en dan soms raakt hij die instelling weer kwijt, maar waarom ben ik nog niet achter. Of het met zappen over bepaalde kanalen te maken heeft weet ik niet, want ook na uitzetten en weer aanzetten blijft hij het vaak gewoon in auto-stand doen, maar soms niet.
     

  5. OK Cees bedankt ik ook wel effe stoeien en kijken WAT er nu gebeurt als ik ga zappen etc
    Je hoort nog.

    Rob
     
  6. Was idd 720...maar dat kwam wellicht door mn laatste zap die wel goed ging naar Film 1 HD (vanaf Eurosport HD). 1080->720..daarna was het afgelopen met de ORiG-stand ;) Daarvoor ook een aantal goede zaps gehad tussen 576->720->1080 en vice versa...kortom..lastig :wink:
     
  7. Ik zet de decoder helemaal niet meer uit, opstarten duurt me veel te lang dus ik laat hem gewoon aanstaan.
    Maarrrr ik heb dit ook al eens gehad, zonder dat ik hem uit had gezet, ik kom 's avonds thuis van mijn werk, doe de TV aan en heb allemaal strepen.
    Geluid was inderdaad wel goed. Na de decoder een keer uit en aan te doen was alles weer goed. Ik heb ook al een paar keer twee halve beelden gehad die erg zaten te trillen.
     
  8. Ik heb wat gezapped maar zover blijft ie gewoon op ORGI staan.

    Wat betreft de Benaming ORIGINAL of origineel, ER staat echt op mijn tuner ORGI. Hmm misschien is het een SEX machine ;).

    Maar ik zou denken dat dit NIET expres gedaan is hopelijk in de komende Firmware Update wordt het korrekt gespeld. (ORIG)


    Rob
     
  9. probeer de resolutie eens te veranderen ipv de decoder uit en aan te zetten..
     
  10. O.K. ik zal het de volgende keer, als het weer voorkomt, eens proberen.
     
Niet open voor verdere reacties.

Deel Deze Pagina