1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Dit nieuwe forum is ontstaan door de samenvoeging van Ziggo-Gebruikers en Chelloo.
    Ontzet Notitie

Humax IRHD-5000 HD-Tuner

Discussie in 'Humax iRHD-5000 (HD-Tuner)' gestart door John², 2 jun 2008.

Niet open voor verdere reacties.
  1. nachtapotheker

    nachtapotheker Forum Member

    Berichten:
    51
    Ik heb dezelfde ervaring maar dan met een HDready LCD, heb het idee dat het beeld scherper is.

    Had gisteren echter ook met mijn nieuwe decoder last van beeld & geluid niet gelijk bij Koefnoen. Even getest met m'n oude decoder, die had er in mindere mate last van. Hopen dat het aan de uitzending ligt en dat het hierbij blijft.
     
  2. Eric - HWI

    Eric - HWI Forum Member

    Berichten:
    202
    Ik ben benieuwd naar bevindingen met de 'auto' stand voor HDMI weergave. Zijn er mensen die dit werkend hebben, en zo ja, wordt de setting altijd onthouden of springt het apparaat soms terug naar een vaste resolutie?

    Mijn ervaringen tot nu toe zijn positief. Energieverbruik is lager dan de Samsung (12,9 Watt in gebruik en een zeer fraaie 1,8 Watt in Standby), maar daar staat wel tegenover dat de opstarttijd vrij lang is. Ook het zappen gaat (marginaal) langzamer dan met de DCB-H360R. Het OSD zit wel weer erg goed doordacht in elkaar en werkt prima.
     
  3. lanfear

    lanfear Forum Member

    Berichten:
    7
    200. Ik heb hem gekocht bij de MediaMarkt, en ik heb inderdaad een HD ready LCD
     
  4. mr-leo

    mr-leo Forum Member

    Berichten:
    131
    Ik heb tijdens de setup de resolutie vast gezet op 1080i. Hij zapt zo een stuk sneller omdat de tv niet hoeft over te schakelen naar een andere resolutie (wat bij de meeste tv's even een zwart beeld oplevert). Waarom zou je de uitgangs resolutie niet vast willen zetten?
     
  5. Eric - HWI

    Eric - HWI Forum Member

    Berichten:
    202
    De box is (net als alle andere settopboxen die ik tot nu toe gezien heb) niet bijster sterk in het upscalen van 720p naar 1080i, waardoor beeldscherpte verloren gaat. Bovendien is het beter om SD content in 576i naar de TV te sturen (dat kan dit apparaat als één van de weinige!!) en de scaling en deinterlacing in de TV te laten doen. Dat geldt ook voor 720p, dat moet je gewoon als 720p naar de TV sturen in plaats van het eerst naar 1080i te laten omzetten (met kwaliteitsverlies) en het vervolgens weer te laten deinterlacen.
     
  6. mr-leo

    mr-leo Forum Member

    Berichten:
    131
    aha oke, nou ik heb niet eens gekeken hoe het er dan uit ziet. Ik vind de kwaliteit van de SD en 720P/1080i beelden geweldig mooi (met uitgangsresolutie op 1080i). Vind het wel best zo :)

    Het langzame zappen doordat je tv elke keer moet omschakelen lijkt me irritant.
     
  7. CeeS

    CeeS Legend (✝ 2016)

    Berichten:
    12.349

    Ja ik heb het werkend, maar je moet wel een truuk gebruiken want als je HDMI uitgang in gebruik is kun je geen auto-stand inschakelen:
    1. TV niet op HDMI zetten, Humax wel aanzetten op een HD kanaal
    2. Via afstandbediening de Humax op ORIGI zetten (zie je op display dan)
    3. Daarna kun je TV op HDMI zetten en blijft de instelling werken, ook als je naar de andere kanalen schakelt.
    Vaak blijft de instelling bewaard en heb ik zelfs auto-stand als ik de humax weer aanzet, maar soms ook niet, dan is hij de setting kwijtgeraakt. Waarom hij de auto-setting kwijtraakt ben ik nog niet achter. Ik heb wel eens gedacht dat het bij zappen langs een bepaald kanaal gebeurd. Misschien schakelt hij dan terug naar de default waarde die de TV vraagt?? Geen idee hoe het protocol werkt (als er een vorm van handshake is tenminste).

    Volledige opstarttijd is redelijk lang, ik moet nog eens testen met de timer die in het setup menu zit. Misschien kun je die zo intstellen dat hij overdag uit blijft en savonds aan gaat. Maar dat moet dus niet de 'hand' stand overrulen zodat hij niet midden in een film uitschakelt als die wat langer duurt.
     
  8. nachtapotheker

    nachtapotheker Forum Member

    Berichten:
    51
    Had vanmorgen iets super vaags met de decoder.
    Toen ik de decoder aanzette kreeg ik meteen tijdens het opstartscherm al zware storing in beeld.. strepen etc. Dit bleef zo bij het aangaan, geluid was wel goed. Dit is opgelost door de stroom eraf te halen en opnieuw aan te zetten. Iemand anders dit al eens gehad?
     
  9. hvanbeek

    hvanbeek Forum Member

    Berichten:
    661
    Cees..dank voor de tip. Ik heb eea geprobeerd na te bootsen hier..maar niet gelukt..kan alleen kiezen tussen 576p -> 720p -> 1080. Verschilt welllicht per tv ofzo?

    Grtn

    Herman
     
  10. CeeS

    CeeS Legend (✝ 2016)

    Berichten:
    12.349
    Zo lang de HDMI verbinding werkt kun je inderdaad alleen kiezen tussen de resoluties die je noemt.

    Ik moet echt de TV uitzetten, of zorgen dat de HDMI poort van de TV niet actief is door hem op de interne kanalenkiezer te zetten of op een scart ingang. Daarna even wachten en als je dan op de afstandbediening van de Humax-5000 wisselt krijg ik 576i (dacht ik) -> 576P -> 720P -> 1080 -> Orgi -> 576 etc.
    Dus die "Orig" stand zie ik alleen als de HDMI niet in gebruik is. En misschien moet de humax op een HD kanaal staan, maar dat weet ik niet zeker, ik doe het altijd als hij op kan. 64 of 67 staat.

    Dus ook als alleen de Humax aanstaat en de TV nog uit zo je het moeten kunnen doen denk ik.
     
Niet open voor verdere reacties.

Deel Deze Pagina