1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

History channel HD; geen ontvangst

Discussie in 'Digitale TV - Algemeen' gestart door Cappelini, 26 mei 2008.

Niet open voor verdere reacties.
  1. @ Anoniem: de signaalsterke schommelt rond 80 - 81. Op de overige zenders is het signaal iets lager, rond de 77 - 78.
     
  2. maar weet je ook wat het signaal nivo was voordat de BEr opliep. Of kijk nog eens naar het nivo als de BER weer 0 is
     
  3. ?? De signaalsterkte blijft gelijk. Nadat de monteur het signaal opgekrikt had stond het signaal op 80 met een BER van 0 - 3. Niet helemaal perfect dus maar ala. Nu is de signaalsterkte nog steeds 80 / 81 met een BER van 250 - 500. De BER komt ook niet meer lager, laat staan op 0. Ik hoop dat dit je vraag beantwoord?
     
  4. Dus de signaal aanduiding blijft ~80/81 op het History channel ongeacht de BER, dus zowel bij een lage BER als bij een hoge BER. Weet je nog wat het nivo voor de signaal correctie was ?

    Probeer verder de coax nog eens heel voorzichtig uit de aansluiting te halen, totdat je het signaal nivo ziet dalen, kijk dan eens of de BER ook verandert en/of dat de blocking ook laat veranderen.
    Als dit niet goed lukt dan kun je ook een andere test uitvoeren n.l. de coax kabel omdraaien: op de wcd de radio aansluiting gebruiken en op de digitale ontvanger de RF uitgang (dit alles creeert extra demping, waarbij ik graag wil weten wat het effect is op het beeld). wellicht lijken het vreemde testen, maar het levert mij extra informatie op (op mogelijke oversturing)
     
Niet open voor verdere reacties.

Deel Deze Pagina