1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

TVHome smartcard icm dreambox

Discussie in 'Digitale TV - DVB-C en CI+' gestart door catastrofus, 26 mei 2008.

Niet open voor verdere reacties.
  1. Situatie:
    1 - Woonkamer: dreambox 7025+ met sat- en kabel tuner icm oude tvhome smartcard (totaalpakket, 9.95, smartcard is aantal jaren oud)
    2 - Slaapkamer: dreambox 7025+ met sat- en kabel tuner icm nieuwe @Home smartcard (basispakket, 2 maanden oud)

    Combinatie 2 werkt prima, kan alle zenders op de dreambox ontvangen waar ik recht op heb.
    Combinatie 1 werkt (nog) niet, zie alleen ned 1 :evil: dankzij de sat tuner kan ik (gelukkig) ook nog meer zien.

    Kaart 2 doet het in situatie 1 (woonkamer), kan alle zender van het basispakket keurig zien.
    Kaart 1 doet het in situatie 2 (slaapkamer) niet, zie alleen ned 1.

    Oftewel, er is iets met kaart 1 (de oude tvhome kaart). Is de codering hiervan anders? Nu kan ik wel een nieuwe kaart aanvragen maar dat kost mij (volgens de helpdesk) 30 euries maar dan werkt alles. Maar ik ben heel benieuwd wat nu de verschillen zijn tussen een oude tvhome kaart (die niet werkt op een dm7025+) en de kaarten die tegenwoordig worden uitgezet (en die dus wel werken op een dm7025+). BTW: De oude tvhome kaart doet het wel in de Humax PVR. :?

    Gert.
     
  2. Heb je de klantenservice al gevraagd je oude kaart te 'syncen'?
     
  3. Yep, oude kaart doet het in de Humax PVR ook gewoon maar niet in de dreambox. Nieuwe kaart doet het in beide dreamboxen en uiteraard in de Humax.

    Gert.
     
  4. Ik neem aan dat je een softcam gebruikt. Welke gebruikt je?
    Welke instellingen heb je al geprobeerd?
    Welke image gebruikt je op je dreambox(en)?
     

  5. Beide db's draaien gmini 3.30. In de slaapkamer werkt de nieuwe @Home kaart met CCcam 209. Beneden heb ik ook CCcam 209. Ook heb ik 208 al geprobeerd en uiteraard: MGcam, RQcam OpenCam, EvoCam & SCam. Met geen van allen beeld. CCcam settings standaard, cds kaart beneden in db is server voor boven enz, maar dat is dan ook het enige wat er afwijkt van de originele config. Als ik op de webpage van CCcam van beide db's kijk bij 'entitlements' dan zie ik:

    [FONT=verdana,geneva,lucida,'lucida grande',arial,helvetica,sans-serif]===================================[/font] Beneden (CDS kaar + oude TVHome kaart):
    card reader /dev/sci0
    handled 1131(1131) ecms and 1(1) emms
    SECA card xxxxxxxxxxxxx entitlements:
    0000 SECA : 1990-00-00
    006a CANALDIGITAAL : 2008-06-30
    006b OPI 1 : 1990-00-00

    card reader /dev/sci1
    no or unknown card inserted

    card reader /dev/sci2
    handled 0(0) ecms and 0(0) emms
    DreamCrypt card ef2b42ca

    [FONT=verdana,geneva,lucida,'lucida grande',arial,helvetica,sans-serif]===================================[/font] Boven (alleen nieuwe @Home kaart):
    card reader /dev/sci0
    no or unknown card inserted

    card reader /dev/sci1
    handled 151(150) ecms and 1480(1480) emms
    Irdeto card
    Caid 604 ACS 606
    Cardserial xxxxxxxxxxxxxxx (eb51b6)
    Provider 00 0bc532
    Provider 01 ffffff
    Provider 02 ffffff
    Provider 03 ffffff
    Chid 270F - date 0x658 valid 0xe
    Chid EFFF - date 0x658 valid 0xe
    Chid 000B - date 0x697 valid 0x1e

    card reader /dev/sci2
    handled 0(0) ecms and 0(0) emms
    DreamCrypt card 2e2bcdd0
    [FONT=verdana,geneva,lucida,'lucida grande',arial,helvetica,sans-serif]===================================

    Zoals je ziet is er beneden geen kaart gedetecteerd in /dev/sci1.
    (CardID's heb ik even vervangen door xxxxxxxxxxxxx :roll:)

    [/font]Gert.
     
  6. Dag Gert,

    Ik neem aan dat het al opgelost is, maar de Dreambox kan niet alle Irdeto kaarten aan.
    De 402x serie snapt ie iig. Ik heb een 4021 en die werkt perfect.

    gr,
    BW
     
  7. Wow! Een antwoord op een vraag van 27 mei :cool:
    Uiteraard werkt het nu. Probleem was dat de kaart te oud was, uit het TVhome tijdperk (gratis verstrekt met de 'wonderschone' Panasonic decoder). Nieuwe kaart aangevraagd en het werkte. Trouwens, jij nog problemen ondervonden, sinds gisteren, mbt kanalen uit het basispakket die zwart bleven?

    Gert.
     
  8. :wink:

    Yep. De oplossing was het aanpassen van de CCcam.cfg. ( TRY ALL CHIDS : /dev/sci0 ).
    Duurde wel even voordat ik de oplossing (via SAT4ALL) had gevonden.

    gr,
    BW
     
  9. Klopt, hier doet hij door die aanpassing van CCcam ook weer. Uiteraard ook gevonden bij sat4all.

    Gert.
     
  10. En wat kun je daar gaar van worden...

    Blijkt dat ze channel id's hebben veranderd......

    Dus de cccam.cfg file aangepast...

    Regel:

    TRY ALL CHIDS : /dev/sci0

    En hopla, weer beeld.

    R.
     
Niet open voor verdere reacties.

Deel Deze Pagina