1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

Multikabel anti virus programma F-secure

Discussie in 'Internet - Algemeen' gestart door Dennisk, 20 mei 2008.

Niet open voor verdere reacties.
  1. Ook geprobeerd met handmatig bijwerken onder automatische updates ?
     
  2. kan soms lang duren voordat alles geupdate is dus beter erop laten
    :mrgreen:
     
  3. F-secure werkt niet goed

    Met handmatig bijwerken krijg ik de melding dat het gelukt is, de tijd verspringt daarna weer een uur verder, maar er gebeurt verder niets.

    Ook lang wachten helpt niets. Als ik in de system-tray F-secure uitschakel en daarna weer inschakel, wordt eerst wat spul geladen (het groene streepje). Daarna begint het geknipper weer met het uitroepteken.

    En zoals ik al berichtte, op mijn tweede computer werkt het wel zoals het moet en ook meteen na het installeren.l
     
  4. Installeren Ziggo Secure

    .
    Ten eerste welk systeem gebruik je Vista of XP ?

    Het zelfde probleem gehad in XP na automatische aanpassing door Ziggo.
    Doe het volgende :

    Bij Windows XP start installatie opnieuw op.
    Sla bij invoeren serienummer over ( ondanks dat dit programma is verwijderd staat dit nog wel in de registers).
    Als het goed is krijg je de melding dat er een defecte versie is aangetroffen .( in het Engels)
    Je wordt gevraagd om opnieuw op te starten doe dit dan ook.

    Ziggo Secure gaat verder met installeren en moet dan ook werken .

    Bij Vista het zelfde maar wel als administrator uitvoeren.

    Succes
     
  5. Schlauhaenchen,

    Programma opnieuw geïnstalleerd, maar er is geen serienummer, maar een activatiecode van 5x4 letters en cijfers. Als je hier niets invult kom je ook niet verder. Als je zomaar wat invult krijg je een melding dat het niet herkent wordt. Dus de tip werkt niet :cry:. Misschien wel op een oudere versie van F-secure.
    Ik heb het programma wel verder geïnstalleerd. Maar het resultaat was hetzelfde. Alle updates werken, behalve die ik blijkbaar het hardste nodig heb.
    Op de site van F-secure staat wel een hotfix, naar wat ik dacht dat het mijn probleem was, maar mijn versienummer (8.23.2376) was niet goed.
    De link is:
    http://support.f-secrure.com/enu/corporate/downloads/hotfixes/av-cs-hotfixes.shtml

    Bedankt voor zover, Nibble
     
  6. .

    Dan toch eerst compleet het gehele programma verwijderen.
    Schrik niet als je na het opstarten je je internet verbinding kwijt ben.
    Wat heb je Windows XP of Vista ?
    Dan opnieuw installeren je activeringscode ( is het zelfde als je serienummer) invullen
    Je mag het op 5 computers gebruiken dus als het goed is kan je nu nog 3x een her installatie doen.
    Een handig gratis programma om goed een programma te verwijderen is Revo uninstallerer.
     
  7. Schlauhaenchen,

    Ik werk met XP. Wat een narigheid heb ik gehad met F-secure. Computer wilde niet afsluiten, programma's liepen vast, e-mail was niet op te halen, zowel bij Incredimail als bij Outlook Express (alles bleef hangen). En alles ontzettend traaaaaag! Teneinde raad alles wat ik kon vinden van Ziggo-internetbeveiliging en van F-secure van de computer verwijderd, en ziedaar...
    alles werkt weer zoals het moet. Jaren geleden had Multikabel ook een beveiligingsprogramma, door Enschedé (de geldfabriek in Haarlem) ontwikkeld. Toen had ik ook al veel problemen. Dat programma was niet eens te verwijderen van de computer. Ok, ik stop met F-secure en laat me bij Ziggo hiervoor uitschrijven (als het lukt).
    Bedankt voor de tips en instructies.
    Nibble
     
  8. Fijn dat het weer functioneert.
    F-Secure is wel een van de beste programma's voor totale beveiliging.
    Ik raad je aan om geen outlook expres te gebruiken maar Mozilla Thunderbird en Firefox loopt veel beter
     
  9. Hallo Orakel en Schlauhaenchen,

    Ik zal de helpdesk bellen om mij uit te schrijven voor F-secure. Ik gebruik wel een ander programma, die werken wel goed.
    Ik dacht dat ik niet zo'n lichte computer had: AMD Athlon 64 3500+, 1 Gb geheugen, 160 Gb HD. Ik heb zelf het idee dat als ik XP opnieuw installeer het programma F-secure wel zal werken. Maar ik heb geen zin in al die rompslomp.

    Ik ben een ervaring wijzer geworden. Bedankt voor de tips en het "medeleven" :wink:.

    Nibble, Hoofddorp
     
  10. Domste tip die je kan geven bij dit soort programma's, ik kan je verzekeren dat internet security niet 100% meer werkt na een systeemherstel, dit heeft te maken met registerinstellingen die dan verkeerd staan!!!

    NIET DOEN DUS!!!
     
Niet open voor verdere reacties.

Deel Deze Pagina