1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

Ziggo Live TV voor Linux

Discussie in 'Digitale TV - Zenders' gestart door Sama, 17 mei 2008.

Niet open voor verdere reacties.
  1. Wij gebruikten in het verleden Casema Eportal om televisie te kijken op de computer. Het werkte ook onder linux via Konqueror en Mplayer plugin (openSuse 10.3).

    Helaas krijg ik Live TV van Ziggo nu niet meer aan de praat. Is het iemand al gelukt? Met welke browser en plugin?

    Alvast bedankt
     
  2. Ik heb hier helaas geen Linux bij de hand maar heb hier het zelfde probleem met Windows XP SP3 en Firefox, terwijl hij met Internet Explorer wel gewoon werkt. Denk dat het nog niet helemaal geoptimaliseert is.
     
  3. Ziggo live tv werkt bij mij wel. Alleen in het rubriekje nieuwsvideo's (de video's van anp) kreeg ik na het installeren van xp sp3 niet meer aan de praat. Iets met codecs die niet wilde downloaden (terwijl ik k-lite mega codec pack heb staan)

    Na een tijdje gerommeld te hebben in mediaplayer, lukt me het nog steeds niet om de streaming video's te bekijken.
    Mediaplayer 11 eraf gehaald, Vervolgens heb ik sp3 verwijdert, en nog eens geprobeert.... je voelt hem al aankomen.... ik kon weer streaming video bekijken!!
    Omdat ik sp3 eigenlijk toch wil hebben, hebToch maar weer de gok gewaagd om sp3 te installeren (en het draait allemaal nog steeds goed tot nu toe).

    Het ligt dus niet aan de site van ziggo, want ik kan weer kijken, hoe het in linux zit weet ik niet, daar zit ik niet in, zal voor mediaplayer de instellingen hier even neer zetten hoe het bij mij nu draait.....

    Als je windows XP draait met mediaplayer 11:

    Ga in media player 11 naar extra ----> opties------>Tabblad netwerk
    Zorg ervoor dat alle drie de opties ("RTSP/UDP", "RTSP/TCP" en "HTTP" aangevinkt zijn.

    Schakel de optie: ''De speler kan multicast-streams ontvangen" in

    Vervolgens moeten bij protocollen: HTTP en RTSP beide op "Autodetectie" staan. (staan ze dat niet, wijzig dit dan door op de knop configureren te klikken)

    Klik op toepassen en sluit mediaplayer. Sla je werk op, en start je pc opnieuw!

    Zo heb ik de streaming media weer aan de rol gekregen na service pack 3:wink:
    Succes!!
     
Niet open voor verdere reacties.

Deel Deze Pagina