1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

NAT Probleem

Discussie in 'Internet - Algemeen' gestart door Stammetje91, 8 mei 2008.

Niet open voor verdere reacties.
  1. Ik heb op mijn PS3 wanneer ik een connection test doe NAT Type 3 (strict). Ik heb al ongelofelijk veel geprobeerd om het te omzeilen en veel gecommuniceerd met de producent van de router en Multikabel. E-Tech heeft veel tips gegeven, maar toen we kwamen er uiteindelijk achter dat het probleem waarschijnlijk bij de provider zou liggen. Het probleem is echter dat die er niets mee te maken wilt hebben. Er is nu een week voorbij en ik heb nog steeds geen GTA IV online kunnen spelen, dus ik hoop dat hier iemand me kan helpen.

    Ik heb de volgende apparatuur:
    - Scientific Atlanta DPX233 modem
    - E-Tech RTBR04 router
    - Multikabel Family bundel
    - 2 PC's op het netwerk
    - 1 PS3 op het netwerk

    Het volgende heb ik al al gedaan op mijn router:
    - UPnP aan/uit
    - DMZ op statisch PS3 IP
    - Handmatig poorten mappen
    - Router gebruikt als switch
    - De bovenste allemaal apart van elkaar en alle mogelijke combinaties

    Dat laatste lukte niet, omdat mijn huidige modem/abonnement (vertellen jullie me maar waar het aan ligt) maar één IP verstrekt. In mijn router kan ik van alles wijzigen, maar in mijn modem niets (zie bijlage). Daar kan ik alleen system opvragen. Wat ik dus wil is NAT Type 2 of misschien zelfs 1.

    Ik zou echt heel graag willen weten hoe ik van dit probleem afkom en waar het aan ligt. Ik zou zo een nieuw modem/router/abonnement nemen als dat het zou oplossen. Ik begin inmiddels een beetje de hoop op te geven en hoop dat een van jullie mij zou kunnen helpen!

    Met vriendelijke groet,
    Erik Stam
     
  2. Aangezien het (waarschijnlijk) aan het modem ligt, is het dan niet opgelost met de aanschaf van een nieuw modem?
     
  3. Doman

    Doman Forum Member

    Berichten:
    2.675
    Ziggo:
    Internet & Televisie
    Gebied:
    fZiggo
    Meer...
    Lid geworden:
    20 sep 2005
    Je zou natuurlijk eerst eens kunnen testen door (tijdelijk) de PS3 rechtstreek met het kabelmodem te verbinden?
    (kabelmodem tussendoor aan/uitzetten natuurlijk)

    Ook lees ik dat er nogal wat (server?) problemen zijn met de PS3 versie van GTA IV?

    Tweakers.net: Patch 1.01 voor GTA IV lost vastlopers niet op
     
  4. Maar een vriend van me kan wel bijna alles joinen. Naja, ik ga vanaaf proberen of we elkaar wel kunnen joinen wanneer ik de PS3 rechtstreeks in het modem steek. Als dat wel werkt weet ik zeker dat het niet aan die specifieke server problemen ligt. Ik wist ook al van die problemen af, btw.
     
  5. Het ligt zeker niet aan het modem. Een kabelmodem geeft alle poorten gewoon transparant door.

    Als je de PS3 rechtstreeks aan het modem aansluit gaat dat zeker werken, je gebruikt dat geen NAT meer. Wel je PS3 zo instellen dat hij dynamisch IP-adres krijgt en niet vergeten om je kabelmodem te resetten nadat je de PS3 hebt aangesloten. Ook nadat je de router weer aan je modem aansluit even het modem resetten (uit/aan zetten).

    De problemen die je beschrijft liggen dus aan de router, deze moet wel weten welke poorten hij moet doorgeven naar je PS3, dat moet je dus instellen en dat is weer afhankelijk van je type router. Je moet dus een lijstje weten van poorten die dit spel gebruikt en deze routeren naar het lokale ip-adres van je PS3. UPNP zou dat ook kunnen oplossen als je spel en je router daar goed mee om kan gaan. Het zou ook nog aan de firmware in je router kunnen liggen bijvoorbeeld....
     
Niet open voor verdere reacties.

Deel Deze Pagina