1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

Domein en domein e-mail problemen.

Discussie in 'Internet - Algemeen' gestart door Penhoorn, 5 mei 2008.

Niet open voor verdere reacties.
  1. Blijkbaar deed ik toch iets fout want inloggen met mijn hoofd-email-adres en password werkt wel op ftp://home.quicknet.nl. Dus de nieuwe manier van inloggen zou moeten werken op je homepage.
     
  2. Freshman heeft dus hetzelfde als wat ik al schreef, hij heeft dus ook een eigen domein via MK.
    De gebruikersnaam is goed, alleen bij het wachtwoord gaat het fout.
    Zowel m'n oude inlogcode als inlog via emailadres wordt geaccepteerd,
    alleen dan komt je wachtwoord, en hier geeft hij een foutmelding (530, Login incorrect). Terwijl ik de juiste wachtwoorden gebruik.

    Probleem opgelost, het adres wat Cees geeft, werkt als een speer.
    Dank u!

    Bjorn
     
  3. Dat de username geaccepteerd wordt zegt niets, dat is gewoon een standaard antwoord van de FTP server. Je kunt elke inlognaam invoeren. De check wordt pas gedaan op het einde nadat je het wachtwoord hebt ingevoerd en dan krijg je de 530 error. Zie het voorbeeld hieronder:

    Bij een willekeurige inlognaam:

    Code:
    Connected to home.quicknet.nl.
    220 localhost NcFTPd Server (licensed copy) ready.
    Name (home.quicknet.nl:cees): [B]zomaarwat[/B]
    331 User zomaarwat okay, need password.
    Password:
    530 Login incorrect.
    Login failed.
    
    Wat ik doe voor mijn homepage:

    ftp naar home.quicknet.nl
    inloggen met email-adres-hoofdaccount als usernaam
    wachtwoord is het wachtwoord wat bij die hoofdaccount hoort

    Code:
    cees@ubuntu:~$ ftp home.quicknet.nl
    Connected to home.quicknet.nl.
    220 localhost NcFTPd Server (licensed copy) ready.
    Name (home.quicknet.nl:cees): XXXXXXX[EMAIL="XXXXXXX@multiweb.nl"]@multiweb.nl[/EMAIL]
    331 User [EMAIL="XXXXXXXX@multiweb.nl"]XXXXXXXX@multiweb.nl[/EMAIL] okay, need password.
    Password:
    230-You are user #2 of 50 simultaneous users allowed.
    230-
    230 Restricted user logged in.
    Remote system type is UNIX.
    Using binary mode to transfer files.
    ftp>
    
     
  4. Hoi,
    Het verhaal wat Cees schreef werkt iig voor mij,
    (moet nu weer vlgs het oude systeem mijn homepage bereiken)
    waarom het via het eigendomeinverhaal niet werkt snap ik helaas niet,
    maar dat is dan even jammer, het belangrijkste is dat ik weer op mijn homepage kan, als ik wat meer tijd en gelegenheid heb zal ik proberen uit te zoeken , hoe ik via mijn eigendomein inlog verhaal op mijn homepage kan komen,

    Gr Freshman
     
  5. Maar het is wel dezelfde pagina waar we over spreken toch?? En je kunt dus nu wel alles met je eigen-domein-webpagina doen ?

    Je mail moet je op de nieuwe manier ophalen zoals hierboven beschreven.
    Je homepage moet je op de standaard manier doen in het vervolg, dus zoals nu werkt. Een andere manier van inloggen is er volgens mij niet meer. Vroeger kon je misschien op een andere manier in je homepage komen met ftp ??

    Of bedoel je nog iets anders ?
     
  6. Ja het is idd de zelfde pagina hij is gewoon gekoppeld.
    echter voorheen kon ik het in een ftp programma wat makkelijker benaderen
    hoefde ik alleen www.pchia.com ipv ftp.home.blabla als adres in te vullen en dan de gegevens van mijn hoofd account en dan was ik op mijn homepage.
    Als ik de brief bekijk staat de volgende wijziging dat het adres voor webhosting nu zou moeten zijn eigendomein.quicknet.nl , klinkt logisch
    ik zou dan verwachten dat ik dan voortaan met "eigendomein.quicknet.nl" ipv "www.pchia,com" als adres zou moeten gebruiken helaas, is daar het probleem, wat ik en de andere eigendomein gebruikers denk ik hebben.

    Gr Freshman
     
  7. Hi!

    Niet, de page is gekoppeld aan je main account, dat is niet je eigen domein mailbox maar gewoon een QuickNet box. Dus daar is op niks aan veranderd.

    Bye,
    Raymond.
     
  8. Hi!

    Twee opmerkingen:

    1]

    Er is nooit verteld dat je moet FTPen naar www.pchia.com, dat werkte toevallig ooit maar je zou altijd al naar home.quicknet.nl hebben moeten connecten volgens de handleiding.

    2]

    Koppeling is aan je bestaande homepage, je main account, die dus naar home.quicknet.nl verwijst. Daar kun je op de oude manier inloggen, met zowel userid als je quicknet/multiweb e-mail adres.

    Hoop dat ie zo beetje duidelijker is, je had het al werkend, maar toch ;)

    Bye,
    Raymond.
     
  9. Hi!

    Nee hoor, FTP werkte alleen met je main, dat is en was altijd al zo. Maar kan me best voorstellen dat e.e.a. verwarrend overkomt met al die veranderingen in de usernames enzo. Je UID van de eigen domein box heeft daar nooit gewerkt. Gaat in de toekomst wellicht veranderen mar niet alles tegelijk ;)

    Zoals Cees het schetst is het correct verder.

    Bye,
    Raymond.
     
  10. Weergave domeingerelateerde website niet optimaal

    Hi allemaal,

    E-mail ontvangen via het domeinnaam-e-mailadres en de website uploaden via FTP lukt allemaal prima, maar mijn vrouw en ik zitten met het probleem dat onze website niet optimaal wordt weergegeven. Spaties verschijnen in beeld als vierkantjes, copyrightsymbolen als vraagtekens en ASCII-waarden (letters met trema's of accenttekens) als abacadabra.

    Zie www.mariannebarendregt.nl

    Het fenomeen deed zich voor het eerst voor op 5 mei, de dag waarop de migratie van de domeinnamen plaatsvond. Ik heb het toen onmiddellijk gemeld aan de servicedesk van Multikabel, die antwoordde dat de technische dienst het in behandeling heeft en dat ik te horen zou krijgen wanneer het euvel verholpen zou worden.
    Tot nu toe nog niets gehoord.

    Mijn vraag is: zijn wij de enige domeineigenaren bij wie dit probleem zich voordoet of gaat het om een breder verspreid verschijnsel?

    Met vriendelijke groet,
    Dick
     
Niet open voor verdere reacties.

Deel Deze Pagina