1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

Router aangeschaft probleem laden domeinen

Discussie in 'Internet - Eigen netwerk' gestart door Ria, 3 mei 2008.

Niet open voor verdere reacties.
  1. Wat bedoel je precies met mijn domeinen laden??

    Heb je lokaal domeinen draaien? Leg eens precies uit wat er nu niet werkt, hoe je het test en wat wat je dan precies doet..
     
  2. Ria, heb je al ingelogd in je router en de DNS instellingen al gecontroleerd ?
     
  3. Het feit dat na een ipconfig /flushdns het nog steeds mogelijk is om toch nog een aantal domeinen kunnen worden benaderd, zegt mij dat deze instellingen goed moeten staan. Als de DNS instellingen niet goed zouden zijn, dan zou er geen enkel domein meer mogen laden. /flushdns maakt namelijk de lokale DNS cache leeg, zodat hij moet daan zoeken bij een DNS server.
     
  4. Dan flush je de computer, maar de gebruikte DNS server is hier een router, die werkt als een soort DNS-cache. Dus als het mis gaat in de router kun je dit krijgen.
     
  5. Inderdaad Cees. Dus doet de router klaarblijkelijk resolving. De enige plaats waar de router zijn informatie vandaan kan halen is van de DNS servers van de provider. Omdat er sites het wel doen lijken mij de DNS settings van de router niet de eerste plaats waar ik zou kijken, hoewel ik het uiteraard nooit zou durven uitsluiten.

    Van de andere kant. Het is snel gecontroleerd.
     
  6. Waar staan de DNS gegevens eigenlijk, zie ze nergens staan op de site van Multikabel.
     
  7. Nee, want die krijgt je computer of router automatisch binnen als hij een ip-adres krijgt. Die zouden dus kunnen wijzigen.

    Maar met "ipconfig /all" in een dos/cmd scherm zie je ze er tussen staan of in het status scherm van je router.
     
  8. Aan de andere kant: wij gebruiken allemaal dezelfde DNS servers bij Multikabel, dus als er daar een probleem zou zijn, hadden meer mensen dit soort klachten lijkt me. En Ria had geen problemen zonder de router ertussen. Er zal vermoedelijk iets niet lekker gaan in het cachen of doorgeven van de omgezette adressen of het opzoeken zelf.
     
  9. Het zou misschien kunnen dat er de komende maanden wijzigingen optreden hierin bij de overgang naar Ziggo. De ip's die je automatisch krijgt zijn altijd de juiste.

    En verder is de pagina die je quote van de huidige en dus 'oude' MK-site die over anderhalve week vervangen is, dus heeft het niet zoveel zin om deze aan te passen. Hoe alles er straks op de Ziggo pagina's uitziet zullen we dus even moeten afwachten.
     
Niet open voor verdere reacties.

Deel Deze Pagina