1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

Elke 60 seconden start er een update taak?

Discussie in 'Gebruikersforum - Vragen & opmerkingen' gestart door ArChie, 25 mrt 2008.

Niet open voor verdere reacties.
  1. Het valt me op dat er met een interval van 60 seconden een één of andere update taak voor dit forum wordt gestart. Dit is snel even te zien via de status balk. Wat er te updaten valt is mij niet duidelijk en volgens mij wordt er ook helemaal niets geupdate. Ook nu ik dit tekstje zit te typen gaat het geoon door. Het rare is dat die taak ook blijft lopen als ik de ziggo-gebruikers.nl website en forum allang het verlaten en weer elders op het Internet ben.
     
  2. Dit is redelijk onmogelijk. Ik heb er trouwens geen last van, zekerweten dat het niet gewoon een of andere plugin is in je browser? Wat heel misschien nog zou kunnen is dat JVM iets vreemds doet omdat je de java editor gebruikt. Probeer in dat geval java eens te killen en kijk of het over is.
     
  3. Ik zie het ook niet direct, gebruik je IE of een andere browser?
     
  4. Mag vreemd lijken, maar toch gebeurt het. Ik heb het vandaag op mijn werk ook al zien gebeuren en daar is Internet Explorer 6.nogwat geïnstalleerd en nu zie ik het thuis ook gebeuren met Internet Explorer 7.0. Ik heb een vermoeden dat het die taak opgestart wordt door de wie zijn er online pagina http://ziggo-gebruikers.nl/forum/online.php aangezien die eens per 60 seconden gerefreshed wordt en daarna dus vrolijk door blijft lopen waar ik ook naar toe ga op het Internet. Ik heb geen JVM of Java toestanden lopen in de taskmanager, dus er is iets anders aan de hand.
     
  5. Ik heb het net even getest met Firefox en Live HTTP headers.
    De online pagina refreshed (zoals verwacht) inderdaad om de zoveel tijd. Maar na het sluiten van deze pagina zijn er geen requests meer. En dan bleef ik gewoon op het forum maar klikte alleen de "Wie is er Online" pagina dicht.

    Ik zal het zo nog even testen in IE7 maar heb daar niet zoiets als Live HTTP headers dus dat is wat moeilijker te zien.

    Edit:
    Ook in IE7 heb ik er geen last van dus het moet toch ergens anders in zitten Archie :)
     
    Laatst bewerkt door een moderator: 25 mrt 2008
  6. Wil je wat duidelijker zijn wat je bedoelt...

    Ik lees er nu uit dat er "iets" update in internet explorer terwijl jij deze website helemaal niet meer in beeld hebt ??? Of bedoel je dat je nog een venster open hebt staan? Dat een pagina zichzelf refreshed na 60 seconden is niet zo vreemd, dat doen er wel meer waar nieuwe info op komt, maar wat je bedoelt is misschien wat anders....

    Maar dat onze server jouw browser zou besturen als jij al lang weer op een andere pagina zit lijkt me onmogelijk....

    Verder: dat heb ik al een aantal keren gevraagd om te beantwoorden:
    Zie je deze dingen ook als je het forum los geopend hebt (dus via http://ziggo-gebruikers.nl/forum ) ????

    Graag bij alle volgende meldingen van dingen die je ziet even testen of het hiervan afhankelijk is, want ik (en zo te zien vele anderen) zien de problemen die jij hebt niet en dat moet toch ergens aan liggen.
     
  7. Ik doe mijn best om dit soort zaken zo goed mogelijk te beschrijven, maar omdat er sprake lijkt te zijn van willekeur in het optreden valt het niet mee om een goede beschrijving te geven.

    Als je naar de wie zijn er online pagina gaat en je blijft daar langer dan een aantal minuten dan zie je dat er ongeveer om de minuut een refresh van die pagina wordt uitgevoerd. In de status balk van de Internet Explorer zie je bij zo'n refresh dan iets langskomen dat begint http://ziggo-gebruikers.nl/bla bla.

    Om wat voor een reden dan ook lijkt dat refresh proces soms actief te blijven als ik de wie is online pagina verlaten heb waardoor diezelfe update regel om de minuut blijft langskomen en, om het nog gekker te maken, als ik dan het ziggo-gebruikers.nl domein volledig verlaat komt dan, wanneer dat update proces actief is gebleven, ook op andere websites om de minuut die http://ziggo-gebruikers.nl/bla bla regel langs. Schiet mij dus maar lek.

    In principe ben ik een nette gebruiker, dus bij alles wat ik zie kan je er vanuit gaan dat ik dat meldt bij het draaien van het forum vanuit de CMS. Helaas lukt het mij niet altijd om de dingen die ik zie te reproduceren zodat ik dan ook kan verifieren of de zelfde handelingen bij een forum zonder CMS gebruik ook tot dezelfde problemen leiden.

    Ik wil dus eerst kunnen reproduceren met CMS voordat ik conclusies ga trekken zonder CMS.
     
    Laatst bewerkt door een moderator: 25 mrt 2008
  8. Hallo Archie,

    Als ik via de link http://ziggo-gebruikers.nl/ naar het forum ga lukt het me niet om de refresh actie te herproduceren.

    Hoe ik het getest heb:
    Een server met een HTTP Debugging Proxy, en een pc die connect via deze proxy. De test pc is een schoone XP geupdate met IE6..

    Als ik met die test pc naar de website ga zie ik op de debugging proxy wat er over het lijntje vliegt. Ik heb de proxy 20 minuten verkeer laten opvangen, zolang ik niet bezig ben met het forum zie ik niets langs de proxy komen.

    Bij actief browsen over het forum zie ik meer verkeer.. Per klik update het forum je read_marker DMV dit java script:
    vbulletin_read_marker.js

    Ook in het access log zie ik niet echt dingen wat lijkt op een update taak, het valt me niet op dat er een pagina met een vast interval opgeroepen word..

    Er zitten wel wat AJAX modules in het forum, misschien zie je dit?

    Als je wat meer informatie hebt dan is dit altijd welkom natuurlijk, maar op eerste gezicht schiet er niets iets uit.

    Thomas
     
  9. Nog steeds geen idee wat de exacte procedure is om één en ander te reproduceren, maar het is vandaag weer raak. Dit keer heb ik even een schermprintje gemaakt. Zie de status balk met daarop het http://Ziggo-Gebruikers.nl/ adres dat automatisch getriggerd wordt terwijl ik op dat moment het Tweakers forum bezoek:

    [​IMG]
     
  10. In de source van "Wie is er online" forum pagina kom ik overigens de volgende code regel tegen:

    Code:
    <meta http-equiv="refresh" content="60; url=online.php?order=asc&sort=username&pp=20&page=1" /> 
    De url komt overeen met hetgeen er elke 60 seconden als "refresh" wordt gestart.
     
Niet open voor verdere reacties.

Deel Deze Pagina