1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

Nieuwe berichten indicatie werkt niet goed?

Discussie in 'Gebruikersforum - Vragen & opmerkingen' gestart door ArChie, 24 mrt 2008.

Niet open voor verdere reacties.
  1. Voor de incorrecte werking van de nieuwe berichten indicator haalt het niets uit. Op dit moment zijn er wat te weinig berichten om het probleem met het springen naar het nieuwe bericht in de discussie te kunnen testen.

    Helaas kwam dit nieuwe bericht op een nieuwe pagina terecht zodat ik de correcte werking van het naar nieuwe berichten springen niet kon testen aangezien dit bericht nu het eerste bericht op de pagina is. Wel is nu duidelijk dat het een eigen geplaatst en teruggelezen bericht ook zonder CMS als nieuw bericht wordt aangemerkt. Dat lijkt dus een probleem of verkeerde instelling in de vBulletin software te zijn.
     
    Laatst bewerkt door een moderator: 25 mrt 2008
  2. Ik zie het in een "los" forum met nieuwe berichten ook. Het icoon dat er nieuwe berichten zijn blijft enige tijd 'aan' staan. Als ik echter niet direct helemaal "naar boven" ga maar via de forum-daarboven (via boom bovenin) terug stap is de hoofdgroep wel 'gelezen'.

    Maar ik zoek het verder uit ....
     
  3. Dat brengt mij op het volgende verzoek: Kan die "boom bovenin" ook "onderin" de pagina herhaald worden? Nu betrap ik me erop dat ik na het lezen van het laatste bericht eerst weer naar boven scrol zodat ik via de boom bovenin weer terug kan gaan in de forum hierarchie. Bij andere forum software staan dergelijke verwijzingen meestal ook aan de onderkant van de pagina i.p.v. van alleen bovenaan.
     
  4. Die staat er reeds - Forumnavigatie, kun je direct op de groep klikken waar je heen wilt, of forum-home en andere dingen in het forum.

    Je kunt in je profiel overigens ook kiezen om nieuwste bericht bovenaan te hebben, als je dat zou willen.
     
  5. Dat had ik gezien, maar ik vind dat toch niet helemaal hetzelfde. Eerst moet ik dan namelijk de dropdown lijst openen, uit alle mogelijkheden een keuze maken en dan op Go drukken. Via de boom bovenaan het scherm gaat het allemaal met minder handelingen, eenvoudiger en prettiger, althans dat is mijn mening.

    Bij het oude MGV forum waren overigens beide opties aan de onderkant van de pagina te vinden, dus zowel de boom als de navigatie optie.
     
    Laatst bewerkt door een moderator: 25 mrt 2008
  6. Je hoeft niet op OK te klikken, alleen dus even de boom uit het venster lokken en direct op de link die je wilt klikken.
     
  7. De nieuwe-berichten registratie stond via cookie en timeout ingesteld waardoor het niet 'direct' te zien was. Nu staat hij ingesteld via database registratie, dus als het goed is moet een forum vrijwel direct als gelezen getoond worden. Het kan zijn dat nu ineens veel als 'ongelezen' verschijnt omdat deze instelling omgezet is. Maar dat kun je door dubbelklikken op de groepen wel als 'gelezen' forceren. Als het goed is zou het daarna goed moeten werken.
     
  8. Dit werkt inderdaad stukken beter nu. Ik moest vandaag wat eerder naar huis vanwege een afspraak en bij thuiskomst bleek dat alle vandaag op mijn werk gelezen berichten weer op ongelezen stonden, wat waarschijnlijk ook het gevolg was van die registratie methode via cookies. Nu het centraal wordt bijgehouden in de database zelf zou dat probleem ook verholpen moeten zijn. Morgen even op mijn werk testen.
     
  9. Het probleem met het niet op het nieuwste bericht terecht komen na het drukken op het nieuwe bericht knopje is helaas gebleven. Zojuist werd ik ook weer van het nieuwe bericht doorgestuurd naar het eerste bericht zonder actie mijnerzijds.
     
  10. Kun je dat verder uitleggen (stap voor stap) wat je doet en wat er dan (niet) gebeurd ??

    Ik snap eigenlijk niet goed wat je bedoeld ..... (zelf zie ik het niet namelijk)
    O ja, en gebeurt dit in "I-Frame mode" of ook met forum los geopend ?
    (als je meer dingen tegenkomt, wil je dat (i-frame via cms of los) dan even testen en resultaat erbij vermelden)
     
Niet open voor verdere reacties.

Deel Deze Pagina