1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

Nieuwe berichten indicatie werkt niet goed?

Discussie in 'Gebruikersforum - Vragen & opmerkingen' gestart door ArChie, 24 mrt 2008.

Niet open voor verdere reacties.
  1. Bij mij werkt de nieuwe berichten indicatie bij de hoofdforums niet goed. Het icoon geeft aan dat er nieuwe berichten zijn in één van de topics, vervolgens lees ik het bericht, maar na het terugkeren naar de forum index staat er nog steeds aangegeven dat er nieuwe ongelezen berichten zijn.

    Dubbelklikken op het icoon zorgt er voor dat handmatig de boel als gelezen wordt gemarkeerd, maar dat kan niet de bedoeling zijn lijkt me. Al geprobeerd om de cookies te verwijderen en de Internet pagina's cache, maar dat lost het probleem niet op.

    Zijn er meer personen met hetzelfde probleem?
     
  2. Hier heb ik hetzelfde, Echter als ik uitlog en opnieuw inlog lijkt het wel netjes bijgewerkt te zijn.
     
  3. Ik zal dit in de gaten houden, misschien een instelling. Het kan zijn dat er een minimum tijd op zit. Wat ik zelf nu zie is dat het na het opnieuw ophalen van de artikelen lijst door een keer heen en weer te gaan wel als gelezen gezien wordt. We houden dit even in de gaten, maar eerst hebben we nog diverse andere dingen te doen (oude forumberichten op de juiste plaats neerzetten en daardoor de lijst met forums wat uitdunnen)
     
  4. Wat waarschijnlijk ook een instelling is, en (vind ik) niet geheel handig:

    Als je vanaf de pagina 'Nieuwe berichten' naar de nieuwe berichten in het topic gaat door op het bijbehorende icoontje voor de topictitel te klikken, krijg je ook echt alleen maar de nieuwe berichten. Ik vind het vaak prettig om het nieuwe bericht wel 'voorgescrolld' te krijgen, maar dan wel met de oude berichten erboven nog zichtbaar zodat je nog even terug kon kijken.
     
  5. Klik je echter op dezelfde regel in de kolom "laatse bericht" op het icoontje dan krijg je het laatste bericht in die draad en kun je omhoogscrollen voor de eerdere berichten.
     
  6. Op zich werkt dat natuurlijk ook, maar als je een tijdje niet op het forum geweest bent (bijv. door vakantie), kom je alsnog flink aan het scrollen.
     
  7. Jouw punt. De ToDo lijst begint al te groeien.
     
  8. Het knopje om naar het nieuwste bericht in een discussie te gaan werkt ook niet altijd naar behoren. Het is me nu toch al meerdere keren gebeurd dat er initieel naar het nieuwste bericht wordt gesprongen, maar dat er dan kennelijk toch "iets" is dat besluit dat ik naar het eerste bericht van de discussie moet zonder acties mijnerzijds. Mogelijk houdt één en ander verband met het gegeven dat de forum software ook moeilijkheden heeft om de nieuwe berichten indicators juist bij te werken.
     
  9. Bijkomend punt is dat vBulletin ook mijn eigen geplaatste berichten aanduidt als nieuwe berichten zodra ik naar de forum index terugkeer terwijl ik dat bericht toch net teruggelezen heb na het plaatsen.
     
  10. gebeurt dit ook als je het forum 'los' opent dus niet via het cms ? ( http:/ziggo-gebruikers.nl/forum )
     
Niet open voor verdere reacties.

Deel Deze Pagina