1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Dit nieuwe forum is ontstaan door de samenvoeging van Ziggo-Gebruikers en Chelloo.
    Ontzet Notitie

alphacrypt classic

Discussie in 'Digitale TV - DVB-C en CI+' gestart door mlensen, 29 feb 2008.

Niet open voor verdere reacties.
  1. TorbenToland

    TorbenToland Forum Member

    Berichten:
    12
    Zenders sorteren

    De alphacrypt CAM werkt uitstekend in mijn Sony KDL-40X3500. Er zijn, incl. radio zo'n 200 zenders beschikbaar, waarvan 7 in Full HD. Maar, de volgorde is hopeloos te beginnen met een aantal Duitse zenders. Sorteren in de volgorde die Ziggo aanbiedt is een klus van uren. :cry:
    En als je opnieuw gaat scannen (zodra er een nieuwe zender is) begint alles weer van voor af aan....:evil:
    Weet iemand hier een simpele manier voor? :?
     
  2. Dwarf

    Dwarf Forum Member

    Berichten:
    9
    Hoi ,TorbenToland ,dat is fijn voor jou dat je alle kanalen open krijgt :),ik heb zelf de kdl52x3500 sinds 2 dagen ,en een alphacrypt classic 3.15 ,en een nieuwe smartcard van ziggo.
    Maar ik krijg helemaal niets open :evil:,ik woon in postcodedistrict 5152ng ,freq:356
    netwerk id:1111
    welke kaart en cam heb jij? ,is het nog een kaart van @home?
    Want ik heb gehoord dat oude kaarten wel eens konden werken.
    Groetjes ,Dwarf
     
  3. TorbenToland

    TorbenToland Forum Member

    Berichten:
    12
    beste DWARF,
    het is inderdaad een 'oude' @Home kaart die ingesloten zat bij het aanbiedingspakket met de Samsung HD-decoder.
     
  4. Klaus_1250

    Klaus_1250 Forum Member

    Berichten:
    113
    @Dwarf: Wat is het nummer van je kaart?
    Wat zie je als je in het Alphacrypt CAM-menu naar [2] Smartcard --> [2] Entitlements gaat?
    Als je naar [5] Module Options gaat, welke instellingen staan daar?

    Met de @home kaartjes heb ik wel eens hetzelfde meegemaakt, maar deze werkte vervolgens altijd nadat ze in een STB (Humax IR-Fox) werden "geactiveerd". Om 1 of andere reden had de Alphacrypt daar wel eens moeite mee, maar de achterliggende reden weet ik eigenlijk niet.
     
  5. Dwarf

    Dwarf Forum Member

    Berichten:
    9
    Beste Klaus ,het nummer van de smartcard=410xxxxxxxx nld
    En als ik naar entitlements ga ,dan gaat de sony een beetje gek doen (hij verspringt naar zwart beeld ,en gaat dan naar av2 ingang)
    Bij module options staat :
    ca mode multi / dynamic
    smartcard messages tf10sec
    force reading original pmt off
    ca-pmt delete time 0 sec.
     
    Laatst bewerkt door een moderator: 19 jun 2008
  6. Klaus_1250

    Klaus_1250 Forum Member

    Berichten:
    113
    Ok, thanx. 4105xxxxxxx is een vrije nieuwe serie als ik het goed heb. Weet niet of de Alphacrypt die al ondersteund, alhoewel ze dat vrij goed bijhouden normaal. Let er trouwens op dat de Alphacrypt maar 10 van de 11 cijfers van je smartcard weergeeft (de laatste ontbreekt dus, maar dat maakt niet uit).

    Als de Sony gek gaat doen op het moment dat je naar de entitlements gaat, vrees ik toch dat daar iets niet helemaal goed gaat. Hij hoort daar gewoon weer te geven of de kaart (deels) geactiveerd is. Handig om te zien, want het wil nog wel eens voorkomen dat bij eerste gebruik de Alphacrypt bij bepaalde smartcards het eea niet goed doet. (heb zelf 2 van de 3 smartcards eerst in een Humax moeten stoppen, maar daarna werkten ze zonder problemen in de Alphacrypt).

    Wat je kan proberen;

    [5] Module Options -->
    [4] Force Reading Original PMT --> Auto of On

    Hiermee gaat zappen wel trager, maar daarmee kun je iig zien waar het probleem ligt (let erop dat het de eerste keer dat je de kaart gebruikt, redelijk lang kan duren voordat je beeld hebt.

    Evens zou ik "smartcard messages tf10sec" eventueel anders instellen. Ik weet hoe het bij Sony's zit, mar tf10sec is in feite een truukje om Berichten van de Module aan de gebruiker geforceerd op de tv te krijgen. kan me voorstellen dat niet elk apparaat hiermee vloeiend werkt (maar zelf geen ervaring mee, ik zet ze altijd op off :-) ).

    Overigens, op het Mascom board staat dit:

    Weet niet of dit nog steeds is of wat de achterliggende reden is. Kan zijn dat de Sony een firmware-update nodig heeft.
     
  7. Dwarf

    Dwarf Forum Member

    Berichten:
    9
    Beste Klaus ,ik heb vanmiddag een andere smartcard gekocht (weer €30,00):evil: ,een wat oudere (@home) (zie vorige topic)en nou heb ik ned1 hd open ,dit is ook de enige kanaal die ik open krijg.
    En wat mascom (de makers van de alphacrypt common interface) zeggen dat de sony tv modellen niet ondersteund worden,dat is belachelijk!!:evil: .
    Waarom? het volgende ,Sony maakt lcd tv met een ontvanger er in die goedgekeurd zijn ,anders zouden ze nooit het logo DVB mogen gebruiken.
    En de Alphacrypt cam.(Mascom)zouden ook volgens de standaards moeten werken ,er zijn meerdere bekende leveranciers van ontvangers die deze cam gebruiken ,hoe kunnen ze dan zeggen dat bepaalde sony lcd tv,s niet werken met de alphacrypt?
    Dus het ligt volgens mij aan de smartcard ,met andere woorden volgens mij ligt Ziggo gewoon alles te dwarsbomen ,en dat de consument alleen maar ontvangers koopt van hun.(die wel werken!)
    Of misschien hebben Ziggo en Mascom wel een "deal" gesloten ,dat er een klein stukje programmatuur op de cam staat geschreven ,dat je niks kan ontvangen in combinatie van een Sony lcd ,dan zouden we misschien een oudere versie cam moeten gebruiken?
     
  8. anoniem

    anoniem Cable Expert

    Berichten:
    4.086
    DVB logo heeft niets met een goedkeuring te maken en geeft ook geen enkele garantie dat het werkt. DVB houdt zich niet bezig met 'goedkeuringen' maar met specificaties / standaarden.

     
  9. Klaus_1250

    Klaus_1250 Forum Member

    Berichten:
    113
    NL1 HD is niet geencrypt. Was wel, maar volgens mij onderneemt Ziggo nogal altijd verwoede pogingen om de stream zonder artefacts te krijgen

    Het verhaal gaat iets verder als standaarden. Twee producten die met dezelfde standaarden werken, kunnen alsnog wel eens niet compatibel zijn. Sterker nog, het komt redelijk vaak voor. Word meestal gefixed met firmware's, drivers, biosen en hardware revisies, en blijft voor de consument vrij onzichtbaar.

    Je kan eens aan Mascom vragen of ze in het kort het probleem kunnen toelichten. Ik kan me eveneens voorstellen dat er een fix voor is van Sony (vroeger hadden ze modellen waarmee je zelf de firmware kon updaten via een USB-poort) maar daarvoor moet ie waarschijnlijk naar de leverancier. In het geval van een hardware probleem / ontwerpfout, zou je recht hebben op een ander model (garantie), maar daar doen ze vaak erg moeilijk over.

    Kijk ook eens op tweakers.net voor meer info. Er lopen verschillende draadjes over zoals http://gathering.tweakers.net/forum/list_messages/1268718/last Als je duits kan, is hifi-forum.de wel handig. Lopen ook draadjes over zoals deze: http://www.hifi-forum.de/viewthread-144-1727.html

    Geen enkele garantie dat het werkt is ook weer sterk uitgedrukt. Als iedereen zich aan de standaard houdt, zou het redelijk goed moeten werken. Dat er vaak puntjes op de ï moeten worden gezet is wat anders. Indien je een DVB-logo gebruikt, betekend dat het product DVB-conforment is. Er word inderdaad niet op gecontroleerd, maar afwijken van de standaard en toch het logo gebruiken (wat Ziggo dan weer niet doet), betekend wel dat je in het ergste geval een rechtzaak aan je broek kan krijgen (zoals Philips destijd heeft gedaan nadat CD's niet meer aan de specificaties voldeden door allerhande beveiligingen).
     
    Laatst bewerkt door een moderator: 12 jun 2008
  10. Dwarf

    Dwarf Forum Member

    Berichten:
    9
    Beste TorbenToland ,een vraag ,welke versie alphacrypt cam heb jij dan?
     
Niet open voor verdere reacties.

Deel Deze Pagina