1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

Toch "foute" update MIS?

Discussie in 'Internet - Algemeen' gestart door esthervanput, 27 jan 2008.

Niet open voor verdere reacties.
  1. Ik heb eind november 2007 MIS aangeschaft en gedownload. Het is een paar weken goed gegaan, maar daarna werd de pc steeds trager, trager en nog trager. Uiteindelijk kon ook Internet niet meer worden opgestart.
    Omdat ik dacht een virus binnen te hebben heb ik diverse scans uitgevoerd, systeemherstel, alles opgeschoond ... maar niks heeft geholpen :( .

    Uiteindelijk dus toch maar geformatteerd en XP opnieuw geinstalleerd, maar nog steeds krijg ik Internet niet aan de praat.

    Gisteren kreeg ik het krantenartikel van het NHD onder ogen, en de verschijnselen komen mij wel erg bekend voor :roll: . Ik kan verder niets vinden op dit forum, ben ik dan echt de enige die hier last van heeft (gehad)?.

    Heeft er iemand tips hoe ik Internet weer aan de praat kan krijgen? Ik heb tussen de kabel en de pc een router zitten. Mijn laptop draait ook op deze router en daar doet Internet het wel, dus aan de router kan het volgens mij niet liggen ...

    Alvast bedankt!
     
  2. Als je met een nieuwe Windows XP installatie ook Internet niet aan de praat krijgt kan het nooit aan Multikabel Internet Security liggen lijkt me, want dan begin je helemaal schoon.

    Er staan op dit forum wel wat opmerkingen over die affaire uit het NHD, maar niemand heeft dergelijke problemen gehad en ook andere media die op het artikel afgekomen waren (TROS consumentenprogramma) zijn tot de conclusie gekomen dat dit een opgeklopt verhaal was. Bij elke update van elk programma heb je altijd een kans dat er iets mis gaat, maar hier leek het geen generiek probleem te zijn.
     
  3. Hm, ik was idd vergeten een driver te installeren ... :oops:
    Heb nu Internet aan de praat, ben een aantal jaren upgrades aan het downloaden (incl. SPII). En dan toch maar weer MIS downloaden en proberen .. (gegevens ben ik toch al kwijt).

    Hopen dat het nu goed gaat!
     
Niet open voor verdere reacties.

Deel Deze Pagina