1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

Trillend beeld met Humax iPVR-9200C

Discussie in 'Humax Duovisio iPVR-9200C (SD-PVR)' gestart door saphaas, 18 jan 2008.

Niet open voor verdere reacties.
  1. Wie o wie heeft hier ook last van ?

    Ik heb sinds geruime tijd een vervelend horizontaal trillend beeld.
    Dit is met name op de zenders rtl4 en sbs6.
    Vooral als je het zender logo links in beeld in de gaten houd valt dit direct op.

    Zijn er meer mensen die hier last van hebben.
    Of zijn er mensen die hier een oplossing voor hebben weet nou niet of het in me pvr zit of aan het digitale singaal van multikabel ligt.

    Ik ben benieuwd!
     
  2. Heb je deze klachten als je analoog kijkt ook ?

    Wat is je signaalsterkte/kwaliteit/ in procenten en je berwaarde ?

    Deze kan je zien door op de afstandsbediening te kijken onder :
    menu/status/signaalontvangst.

    Verder kan het ook nog aan je tv liggen...maar ik zou eerst even de eerdere suggesties uitproberen.
     
  3. Ik heb dezelfde Humax en geen enkel probleem. Uitstekende beeldkwaliteit.
     
  4. Knappe kwaliteit scartkabel wil ook wel eens helpen.
     
  5. Singaal sterkte is 56% kwaliteit 100% en berwaarde is wat ik af lees [E-6] : 0 wat is dit voor waarde ?.

    Analoog geen probleem dan staat het beeld netjes stil.

    Ik gebruik goede kwaliteits scart kabels.

    Zou het singaal te kort zijn 56% ik heb wel heel mooi beeld en geen haperingen.

    Het vreemde is als ik en korte pauze in las van bv 2 sec dus niet real time kijk gaat het goed.
     
  6. Je waardes zien er prima uit, daar is dus niks mis mee.
    ber waarde moet 0 zijn, hoe hoger die is hoe meer foutcorrectie en dus slechter signaal wat de decoder bereikt.
     
  7. Dit is een aanwijzing dat als je van je harde schijf afspeelt de kwaliteit dus wel goed is.. .
    Maar welke ? :?

    Je signaalsterkte, kwaliteit en berwaarden zijn inderdaad goed daar zal het niet aan liggen.

    Heb je ook nog andere tv's in huis waar je even de Humax kan uittesten of desnoods bij de buren of een bekende zodat je kan vaststellen of het wel aan je Humax zelf ligt ?

    Wellicht heeft het toch met je tv of type tv te maken ?

    Heb je nog een gewone decoder in huis die je op dezelfde tv kan aansluiten als test?

    De oplossing weet ik niet kant en klaar aangezien ikzelf dit probleem niet heb met mijn Humax pvr maar via dit soort testjes kom je wel vaak dicht bij de oorzaak van het probleem.
     
  8. Heb het net getest op een normale analoge oude wetse tv en dan geen problemen ondervonden.
    Het lijkt wel niet goed te gaan op me jvc lcd tv incombinatie met de humax 9200.
    Ontvanger ook al getest bij me vader op een jvc lcd tv en daar het zelfde probleem en me vader heeft ook een humax pvr 9200 en die heeft ook het zelfde probleem ook op een jvc lcd tv.
    Als ik een andere humax ontvanger pak de goedkope dus zonder harde schijf gaat het wel weer goed.

    Vaaaaaaaaaaaaaag !!!

     
  9. Dit kan je nog proberen:
    Menu--Systeeminstellingen-- AV instellingen.

    En de mogelijkheden uittesten.
    Moet toch te doen zijn aangezien de opnamekwaliteit wel goed is..
    succes.
     
  10. Ik herken dit probleem, ik heb het soms tijdens overschakelen naar een ander kanaal.
    Ik heb het niet altijd, kan niet analoog kijken ( niet aangesloten )
    Ik heb alles door een vakman laten aansluiten en instaleren.
    Heb ook 5 jaar garantie, wacht het af of er niet een up-date komt, want ik denk dat het door de Humax zelf komt.
    Ik had het voor de grootte up-date namelijk niet.

     
Niet open voor verdere reacties.

Deel Deze Pagina