1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

snelheid

Discussie in 'Internet - Algemeen' gestart door bossie, 1 nov 2007.

Niet open voor verdere reacties.
  1. Toepasselijke avatar heb je Saywhat............ :wink:
     
  2. Hahaha dat is ook meer per ongeluk dan verder hoor :lol:
     
  3. Dit is het resultaat van een test zonder router, dus m'n pc rechtstreeks aan het modem.
    [​IMG]
    Dan zou je zeggen dat is goed, toch?
    Maar waarom dondert die performance zo in elkaar als er een router (DrayTek Vigor 2200E) tussen zit?

    Performance met router en geen andere pc's als alleen de mijne.
    [​IMG]

    Ik ben benieuwd wat daar nu de reden van is, het scheelt bijna een factor 7, want ik wil wel die verbinding met mijn huisgenoten blijven sharen.

    grt Piet.
     
  4. Hallo Bossie,
    kan je WAN-poort van de router wel 100 Mbit aan??

    Groetjes,

    Cees
     
  5. Is dat nodig dan? ik heb een 12Mb verbinding en zou al heel tevreden zijn met 10Mb als dat de limiet van de router is.
    Maar ik zou niet weten hoe ik daar achter kan komen.
    Het enige dat ik kan instellen is PPPoE, PPPT of Static or Dynamic IP.

    grt Piet
     
  6. De draytek 2200 heeft veel problemen als ik zo even op Google rondkijk.
    Ik kan zo snel geen handleiding vinden en weet dus niet of hij een 100Mbit of 10Mbit ethernet poort heeft, maar een artikel op een forum laat zien dat hij een maximale doorvoersnelheid van 6Mbit heeft. (zie: hier)

    Je hebt dan kans dat wanneer je een veel hogere snelheid aanbiedt (12Mbit) de doorvoersnelheid ver onder de 6Mbit in elkaar zakt omdat hij volledig vol loopt. Misschien is dit je snelheidsprobleem dus.

    Denk dus dat je beter een andere router kunt kopen die de snelheid wel aan kan.
     
  7. Ik ga maandag meteen een linksys kopen.
    bedankt voor de info en het mee denken.

    grt Piet.
     
  8. Nou het is in orde hoor.
    Met één pc waar een arca-eclipse server staat te draaien een andere met een website , cq streamserver actief en twee pc die zitten te downloaden terwijl ik dit bericht zit te kloppen haal ik nu deze cijfers:
    [​IMG]
    Of met de server in Sittingbourne (UK) via speedtest.net
    [​IMG]
    Nou hier ga ik dus niet verder over lopen miepen.
    datum 24/11-2007 en het is nog steeds helemaal OK
    [​IMG]

    Oh ja de oplossing een goede router, ik heb gekozen voor de Linksys WRT54GL.
    Iedereen bedankt voor het mee denken.
    grt Piet.
     
  9. Graag gedaan
     
  10. drive

    drive Forum Member

    problemen met sweex lc000070 11g router

    sinds een een paar weken hebben ik ook last van de lage snelheid met mijn power abbo in heerhugowaard. kom zowel met de newsserver als met het gewone internet niet boven de 600 kb uit. ik heb even rondgekeken op het forum en toen ook maar even de speedtest gedaan ( www.speedtest.net ) zonder mijn router. tot mijn verbazing was toen de snelheid goed. Downl 11712 upl 1477. toen mijn router er weer tussen gezet en toen halveerde de downl . de upload blijft wel goed.
    ik weet zeker dat een paar weken terug dit probleem er niet was. het maakt niet of ik mijn draadloze laptop gebruik of mijn vaste pc op de router. is ineens mijn router niet goed meer? of heeft multikabel iets veranderd aan het netwerk waardoor dit probleem zich voordoet?

    graag tips

    gr marco
     
Niet open voor verdere reacties.

Deel Deze Pagina