1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

Mail versturen vanaf een eigen webserver

Discussie in 'Internet - Email' gestart door youroe, 21 sep 2007.

Niet open voor verdere reacties.
  1. Hallo,

    Ik heb een eigen webserver draaien waarvanaf webmaster mail verstuurd wordt. Deze webmaster mail komt echter niet aan bij adressen buiten het Multikabel domein. Mijn server draait op linux met als mail programma postfix. Mijn domeinnaam is geregistreerd bij one.com. Ik heb dus GEEN eigen mailserver, ik wil alleen mail versturen vanaf deze server. Nu heb ik wel al begrepen dat het iets te maken kan hebben met MX10 maar ik heb geen idee hoe dit in te stellen. Kan iemand mij helpen?
     
  2. En hoe verstuur je die mail dan met postfix ??
    Probeer je rechtstreeks met SMTP af te leveren bij de ontvangende host??
    Dat gaat dus niet omdat je domeinnaam niet overeenkomt met je ip-adres reverse lookup. Bij de meeste mailservers eindigt je mail op zijn best in het spamfilter.

    Ik vermoed dat je geen 'relayhost' ingesteld hebt in postfix. (zie: http://www.postfix.org/postconf.5.html#relayhost )
    In jouw geval zou daar dan:
    relayhost = [smtp.quicknet.nl]
    moeten staan denk ik.

    Al je uitgaande mail wordt dan via de quicknet smtp server verder gestuurd.

    PS:
    Heeft dus niets te maken met MX10, dat geldt alleen voor inkomende mail die je op je eigen mailserver wilt ontvangen, maar dat gebruik je niet schrijf je.
     
  3. Ik heb beide geprobeerd, zowel middels relayhost = smtp.quicknet.nl als ook middels direct afleveren. Beide hebben het zelfde resultaat.
     
  4. En wat voor afzender gebruikt je server dan ?
    Controleer dan eens of daar geen niet-geldige adressen in staan, laat anders eens zo'n mailtje zien inclusief headers.
     
Niet open voor verdere reacties.

Deel Deze Pagina