1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

Ben ik de enige met al die problemen ?

Discussie in 'Digitale TV - Algemeen' gestart door MuTTLeY, 11 sep 2007.

Niet open voor verdere reacties.
  1. Ik heb nu ongeveer anderhalf jaar digitale tv van Multikabel, en daarbij gebruik ik de Samsung 9401 ontvanger.

    Ik heb de volgende problemen :

    1. Teletekst werkt slecht. (subpagina's)
    Het teletekst opzich werkt goed, duurt soms wel lang voordat een pagina is gevonden (geen geheugen op de 9401 ? )
    Sub-pagina's worden zelden/nooit gevonden. Pas na meerdere keren de pagina opnieuw in te toetsen pakt hij de volgende subpagina's met veel moeite.

    2. EPG slecht.
    Er wordt vaak gezegd dat je tot een week vooruit kunt kijken wat er zoal op tv komt via EPG.
    Heel vaak als ik om 20:00 uur wil kijken wat er dezelfde avond op tv is, dan zijn veel blokken leeg en is er dus niet te zien wat er komt. De rest van de week is altijd leeg.
    De gids heb ik al een tijdje niet meer, omdat EPG dit zou moeten vervangen. Maar als EPG niet werkt, zal ik toch moeten kijken op Teletekst (zie punt 1)

    Een ander punt over EPG is dat het op mijn Sony DVD-recorder de hele week compleet is ingevuld. De Sony recorder is aangesloten op de analoge-kabel die in de loop zit van de 9401 ontvanger.

    3. E19 melding bij aanzetten apparaat.
    Bij het aanzetten van de ontvanger komt er E19 in beeld (preview verlopen).
    Volgens helpdesk van MK is de synchronisatie niet goed verlopen, is op te lossen door de stekker eruit te halen en dan erin en aanzetten.
    Maar dit lijkt mij een rare manier van tv kijken.
    Ook als de ontvanger slechts 2 uurtjes is uitgeweest, dan nog krijg ik de E19 melding.

    4. Beeld blijft hangen.
    Eind juli (als ik mij niet vergis) is er het een en ander veranderd bij MK, zenders op andere plaatsen enz enz.
    Sinds die tijd komt het regelmatig voor dat het beeld en geluid blijven hangen, blokkerig beeld, krakend geluid.
    Na een seconde of 20 is het weer over.

    In de meterkast loopt een Hirschmann kabel rechtstreeks naar de 9401 ontvanger, er zit niks tussen geen splitter ofzo.
    Dus aan de bekabeling zou het niet moeten liggen lijkt mij.

    Ben ik nou de enige met deze problemen, of zijn er meer mensen die dit hebben ??
    In het geval van de EPG, kan het aan de ontvanger liggen ?? Want de dvd-recoder van Sony heeft wel de EPG compleet ingevuld voor de komende 7 dagen.

    Wie heeft er ook ervaring mee ? Of misschien wel opgelost ?
    Of tips ??

    Ik heb multikabel ook een mail gestuurd met al mijn klachten, maar tot op heden nog geen reactie gehad.
     
  2. Je EPG op je dvd-recorder werkt op een andere manier dan je digitale tv decoder, beide krijgen hun informatie uit een andere bron.

    Hier zit dus inderdaad een verschil tussen.
     
Niet open voor verdere reacties.

Deel Deze Pagina