1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

Problemen bij nieuwe snelheid Power bundel

Discussie in 'Internet - Algemeen' gestart door Dutchie1, 28 aug 2007.

Niet open voor verdere reacties.
  1. Betreft Power internet.

    oude situatie:
    Ik download op de achtergrond (max DL speed), daarnaast wat surfen en msn ect.

    nieuwe situatie:
    Ik download op achtergrond, en als ik nu de browser open, of msn, gebeurd er niets..... Alleen als ik de DL knijp, werken de andere proggies wel weer...

    Is dit een instelling ?? Is er iets anders aan de hand ??
    Ik heb hier niets veranderd.... Alleen is de snelheid verhoogd.
     
  2. Kan aan je computer of router liggen. Er komt nu 50% meer data bij je binnen en als je tussendoor zelf iets stuurt (een webpagina openen bijvoorbeeld) en als je computer of router nog veel verkeer in de buffer heeft zitten kan het even duren voordat je request eruit gaat. Je computer of router moet nu dus 50% sneller de boel verwerken en als dat dus wat langer duurt krijg je een extra vertraging.

    Maar je haalt wel je maximale snelheid ?

    Overigens merk je het altijd als je vol download, dat had ik vroeger ook en nu dus nog steeds. Bij sommige programma's kun je de maximale snelheid beperken, bijvoorbeeld als je met een newsreader binary's binnenhaalt. Als je die instelt op 80 of 90 procent van je totale bandbreedte zul je net zo snel als anders pagina's kunnen openen verwacht ik. Met internet-explorer gaat dat niet, maar vaak zijn dat niet zulke lange bestanden die je daarmee ophaalt.
     
  3. oude situatie: ongeveer 830 kb DL (nieuwsgroepen)
    nieuwe situatie: ongeveer 1.4 mb DL

    Pc zal het niet zijn (een core 3.4 met 2 gig mem.)

    Langere tijd wachten helpt niet, geen enkel ander internet proggie start op.
    Alleen knijpen naar bijv. 80-90% lost wel de problemen op..... maar dit
    lijkt mij niet de bedoeling...

    Zou het wel de router kunnen zijn.... (ik zal het testen door deze er tussen uit te slopen)..Specs heb ik niet van dat ding, maar gezien ik de max. speed wel haal, heb ik het vermoeden dat het die ook niet is, alhoewel het wel een goedkoop dingetje was.... dus wie weet (Soho 4 port 10/100Mbps)
     
  4. Ik neem aan dat je bedoeld dat het programma wel opstart, maar dat het lang duurt voordat een pagina verschijnt bijvoorbeeld.

    Toch is dat een vrij normaal verschijnsel, als je continue een ping-test zou doen (in een DOS box type je "ping -t www.quicknet.nl" ), dan zul je zien dat de ping-tijd (RTT) minder dan 10ms is normaal, maar als je vol download loopt dat op. Dat is normaal en heeft te maken met vollopende buffers in je computer. Daarvoor is overigens QOS (quality of service) uitgevonden waarbij bepaald types data (zoals korte bevestigings frames) voorrang krijgen. Dat wil dus niet zeggen dat je verbinding zelf trager wordt, het is meestal de verwerking in de achterliggende hardware.
     
  5. Nope.....er start helemaal niets meer op.... msn start niet...
    i-net pagina's openen niet, tot de zoektijd is verlopen (en nee, staat niet krap ingesteld) Outlook doet niets.... en verder alles wat met i-net te maken heeft....
    Ik werk met Newsleecher, die niet, zoals Grabit, een aanslag pleegt op je geheugen...
    Als ik Newsleecher iets knijp, dan werkt alles wel gewoon toppie....

    Probleem had ik niet in de 'oude' situatie, waar ik niets kneep....dat vind ik dus het vreemde.. :cry:
     
  6. Dan is blijkbaar de bijna verdubbeling van je snelheid net iets teveel van het goede voor jouw situatie.
     
  7. Aangezien de titel voor mijn probleem passend is zet ik mijn vraag hier even neer.

    Ik en een paar vrienden van mij hebben een enkele tijd (weken) last van hele lage snelheden. Pakket power hoort nu 1500kb te zijn, ik haal niet hoger dan 300 / 400.

    Heb al gebeld, zou op een lijst gezet zijn...

    Maar dit speelt al een beste tijd en we betalen er genoeg voor..
    Als ik het goed heb zijn de problemen gekomen na de nieuwe snelheid.

    de modem is al nieuw, bij de vorige verhoging gehad.

    Misschien een status oid? omgeving wieringermeer/middenmeer
     
  8. Tegen je vrienden zeggen dat ze moeten bellen met de helpdesk. Dan weten ze dat er meer mensen zijn met dit euvel. Volgens berichten op het forum zit er blijkbaar iets niet goed in de regio en wordt er aan gewerkt.
     
  9. ok, vriend van mij had al gebeld paar keer, elke keer deed de telefonist(e) verrast over zijn probleem.. toch wel vreemd
     
  10. Even vragen om het ticketnummer anders moet je het iedere keer weer opnieuw uitleggen. (zelf vergeet ik het steeds)
     
Niet open voor verdere reacties.

Deel Deze Pagina