1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

Wijzigingen specificaties internet per 1 september 2007

Discussie in 'Ziggo - Algemeen' gestart door LambiK, 26 jul 2007.

Niet open voor verdere reacties.
  1. Heb je je probleem al gemeld bij Multikabel? Hoe meer mensen met bepaalde klachten uit een regio des te meer dat kan helpen met het lokaliseren van problemen.
     
  2. Ik woon in Anna Paulowna
     
  3. Sorry, was nog aan het typen, Cees was me even voor.
     
  4. Inderdaad wel even melden bij de helpdesk dat je je snelheid niet haalt.
     
  5. Dat ze er aan werken is nu bevestigd. Zag vanmiddag een bestelauto met 2 monteurs staan bij de grijze kasten verderop. Dat is een of ander wijkverdeelpunt. Welk bedrijf het was weet ik niet ben er niet bij gaan kijken. Het was niet Multikabel zelf. Heb ook nog zo'n auto gezien, misschien inhuurpersoneel.
    Heb nu wel een ander modem ivm telefonie. Maakt voor de snelheid niks uit, die is nog steeds dramatisch, 155 KB/s.
     
  6. Dat gebeurt al enige tijd hoor. Er wordt door diverse partijen onderzocht waarom in jullie regio ondanks een hardware uitbreiding in augustus er nog steeds snelheidsproblemen zijn. Er lopen diverse onderzoeken en tests. Er is meer dan genoeg ruimte in het systeem en er worden nu systematisch zaken uitgesloten om de oorzaak te vinden.
     
  7. Cees, we wachten het af. Ik heb trouwens nu wel beter beeld (analoog, digitaal is nog onderweg) sinds de monteur is langsgeweest. Het heeft me iig wel iets goeds opgeleverd.
     
  8. Ik zal nog eens wat toevoegen aan het onderwerp. Ik ben bij mij nog eens gaan testen omdat ik ook begon te twijfelen of mijn wlan de snelheid wel aankon. Ik heb de laptop van mijn werk eens met kabel aangesloten wat een stuk beter leek te werken. Hierna een kabel op mijn vaste PC aangesloten waarna ik de bestanden vanuit Amsterdam wel op 1,4 Mb binnen haalde. Dit bleek echter van korte duur. Ik zit nu weer op +- 1Mb/s. Ik ben ook eens wat grote knoppix DVD's gaan downloaden via www.knoppix.org. Je kan verschillende lokaties kiezen om te downloaden. Het vreemde is dat als ik de ftp van quicknet kies ik de ISO binnen haal met 300 kb/s. Dit haal ik ook als ik de server van HCCnet kies. Maar als ik Belgacom uit België als server kies dan haal ik met 1 lijn en wireless wel 1,42 Mb/s. De volle snelheid dus. Ik heb trouwens ook al bij 2 mensen in Schagen gezien dat ze dezelfde snelheidsproblemen hebben. Het heeft dus denk niets te maken met Hippo of Anna Paulowna.
     
  9. Toch is het moeilijk om conclusies te verbinden aan wat je schrijft, want het zou best kunnen dat de ftp server van quicknet druk is en de download snelheid van elke client beperkt is tot bijvoorbeeld die 300KB.
    Dat geldt voor elke site waar je download trouwens, hoe sneller je internet verbinding, hoe meer je zult merken dat bepaalde servers de snelheid niet halen omdat ze per verbinding beperkt zijn.
    Maar waar je wel je snelheid moet halen is als je vanaf de newsserver van Multikabel download, of als je het 100MB bestand gelijktijdig vanaf beide speedtest servers van quicknet ophaalt.

    Maar als je snelheid echt niet boven die 300KB uitkomt ook als je meerdere downloads gelijktijdig doet heb je wel een probleem. Als je dit dus inderdaad wel hebt, maar dan wel vanaf enkele sites wel snel kunt downloaden, wil je dan eens een traceroute (tracert [hostnaam] ) doen en de output eens posten. Lopen de routes binnen het Multikabel netwerk dan anders naar bijvoorbeeld die belgocom server vergeleken bij die hccnet of quicknet server ??. Wel op hetzelfde moment doen dan je download, liefst de tracert dan tijdens het downloaden doen.
     
  10. Maar als de server te druk is hoe kan het dan dat ik ophetzelfde moment op mijn werk met xs4all adsl aansluiting wel op volle snelheid (1,7 mb/s) vanaf elke willekeurige server die knoppix binnen haal. Ook de test bestanden vanaf Alkmaar en Amsterdam gaan op volle snelheid. terwijl ik dan op mijn PC thuis op hetzelfde moment dus maar 300 kb/s haal. Ik kan daar maar 1 verklaring voor geven en dat is dat ze bij multikabel een probleem hebben.
     
Niet open voor verdere reacties.

Deel Deze Pagina