1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

Wijzigingen specificaties internet per 1 september 2007

Discussie in 'Ziggo - Algemeen' gestart door LambiK, 26 jul 2007.

Niet open voor verdere reacties.
  1. Sinds enkele dagen heb ik ook van van die vage problemen. Ik heb een Power abonnement en heb al een week of twee die mooie 12mbit. Maar sinds enkele dagen zijn er dus problemen; soms haal ik nieteens 1000 kbit/s... Het vreemde is dus dat ik vannacht wel op volle snelheid kon internetten. Getest met speedtest.multikabel.nl en ns0.multikabel.net, maar op beide sites haal ik de 12mbit. Misschien is het een probleem in en bepaald gebied, ik zit in postcodegebied 1841.

    Toevoeging: ik ben nog wat aan het testen, maar nu haal ik van ns0 bijna 12mbit/s en vanaf speedtest.multikabel slechts 5 of 6 mbit/s. Je zou haast denken dat er dan iets niet in orde is met het netwerk van Multikabel.
     
  2. De normale speedtest-server heeft ook problemen, dus dat is niet zo'n hele goede vergelijking op dit moment. Daar wordt wel aan gewerkt en die problemen zijn hopelijk binnenkort verholpen. Dus zelfs bij een wel-goede verbinding kun je vanaf speedtest.multikabel een lagere snelheid meten en is er dus eigenlijk niets aan de hand.

    Maar als je de snelheid ook niet haalt vanaf bijvoorbeeld de newsserver met 4 draadjes heb je wel een probleem.

    Haal je de snelheid niet vanaf download-sites buiten Multikabel kan het ook gewoon aan de capaciteit van die sites liggen natuurlijk. Als er 100 mensen gelijktijdig downloaden met elk 12Mbit verbinding zal de gemiddelde server niet meer dan 1Mbit/sec leveren per downloader als ze een 100Mbit internet koppeling zouden hebben.
     
  3. Oke, er zijn dan kennelijk speedtest problemen waardoor het moeilijk vergelijken is. Maar er zijn wel degelijk problemen met de snelheid, hier bij Multikabel haal ik nu dus maar 5mbit vanaf een download server terwijl ik op hetzelfde moment op mijn studentenkamer met een surfnetverbinding 10mbit haal (maximale snelheid van mijn verbinding daar....).
     
  4. Welke gemeente is postcode 1841 ?
     
  5. Schermer.

    Edit: nu haal ik maar 1200 kbit/s vanaf ns0. Een paar minuten later 'maarliefst' 6000 kbit/s. Weinig van te zeggen dus, evenals de snelheid van de downloadserver.
     
  6. Zal ook nog even mijn postcode vermelden, dat is 1486 en dat is West-Graftdijk. Dat ligt niet ver van schermer.
     
  7. Monteur is vanmiddag langsgeweest. Ik had op dat moment een verbinding die lag rond de 12 Mbit dus heel erg goed. Monteur zei dat het een bekend probleem was, ik was niet de enige, en dat ze er bij MK wel mee bezig zijn. Hij heeft iets veranderd in het modem waardoor het iets beter moet gaan werken ook 's avonds maar dat weten we natuurlijk vanavond pas. Ben nu met 1020 KB/s van de newsserver aan het downloaden en dat gaat erg lekker. Verder is het dus gewoon afwachten.
     
  8. Waarom, als het een bekend probleem is, niet even een stukje op de MK site hierover? Het is natuurlijk geen goede reclame voor potentiële klanten maar naar je bestaande klanten toe zal dat wel netjes zijn. Nu staat er nergens wat en niemand weet wat er nu aan de hand is. Mijn case blijft wel open staan bij de technische afdeling maar wat ik er nog van ga merken, ik weet het niet. Situatie hier is nog steeds hetzelfde.
     
  9. Bij mij ook nog geen verbetering te merken. Ik zag wel dat bij mijn buurman met power-abbo hij dat bestand via ns0.multikabel.net met 1,42 Mb/s binnen haalt terwijl dit bij mij schommelt tussen de 800 kb/s en 1Mb/s. Dit lijkt mij dus ook niet helemaal te kloppen. Heeft iemand hier toevallig een verklaring voor?
     
  10. Woon je in de buurt van de Wieringermeer toevallig ?? In dat geval zit daar een groepsprobleem waar nog aan gewerkt wordt en nog geen oplossing voor is.
     
Niet open voor verdere reacties.

Deel Deze Pagina