1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

Wijzigingen specificaties internet per 1 september 2007

Discussie in 'Ziggo - Algemeen' gestart door LambiK, 26 jul 2007.

Niet open voor verdere reacties.
  1. Hm...., Uw downloadsnelheid is 10268 kbps (1283 KB/s)
    Een stuk langzamer. Ik zal vanavond eens mijn notebook rechtstreeks op het modem aansluiten.
     
  2. welke test heb je gedaan? speedtest.nl geeft iedere keer bij mij ook andere waarden. Je kan beter speedtest.multikabel.nl nemen
     
  3. Beiden geven vrijwel hetzelfde
     
  4. hmmm....

    Altijd een strakke lijn gehad op meer dan 820KB met power, modem gereset en .....

    Lijkt erop dat er iets fout staat in de nieuwe profielen van mijn type modem (Motorola SBV 5121E). De upload is wel hoger, speedtest.nl upload test zegt iets van 1.3Mbit, maar de download is dus een stuk lager geworden dan ik voor de reboot had.... :cry:
     
  5. Hier is na het resetten de snelheid ook wisselend.
    Download van 1400 kB/s haal ik niet. De upload is wel duidelijk hoger.

    Ik denk echter dat bij mij mijn router het probleem is, straks even een andere proberen.... :)
     
  6. Misschien hebben ze bij Multikabel wel capaciteitsproblemen nu bij iedereen de snelheid omhoog gaat. Je kan een packet slot immers maar één keer vergeven. Misschien wordt het tijd dat er een extra Internet downstream frequentie in gebruik genomen gaat worden en de klanten herverdelen over de gebruikte frequenties.
     
  7. Zo werkt het niet. Per wijk/regio is dit al verdeeld. Er is geen sprake van een capaciteitsprobleem als vlak voor mijn modem reboot ik nog 800KB haal met maanden een strakke lijn (ik maak grafieken van mijn snelheid) en binnen 1 minuut daarna niet meer boven de 650KB kom met ook een strakke lijn, dat moet dan een fout profiel in het modem zijn.
     
  8. Ook hier in Zwaag al nieuwe snelheid, met router 887 kbs, zonder router
    1445 kbs. Router E-Tech RTBR03. Heeft een 10 mbps WAN poort.
    Iemand een aanbeveling voor een nieuwe router (niet draadloos)?

    Groetjes
    Cees
     
  9. Geen verrassing dat hier in Lisserbroek ook al de nieuwe situatie geldt!

    Met Power nu ca. 1440 KB/s down via router (Tornado 240). Geen problemen dus! :D
     
  10. Na het nogmaals resetten van mijn modem had ik ineens veel packetloss. Daarna nogmaals gereset na het modem even een minuutje uit gelaten te hebben en daarna bleek de snelheid wel goed te zijn en packetloss ook in orde.
    Loos alarm dus :D
     
Niet open voor verdere reacties.

Deel Deze Pagina